Вычислить площадь прямоугольника по известным стороне и диагонали?

Информатика | 5 - 9 классы

Вычислить площадь прямоугольника по известным стороне и диагонали.

Нужно написать алгоритм на языке Паскаль.

Ответить на вопрос
Ответы (1)
Pezz 31 июл. 2020 г., 03:59:10

Var a, b, h : real ;

begin writeln('Введите длину стороны и диагонали') ; readln(a, b) ; / / находим высоту и вычисляем площадь h : = sqrt(sqr(b) - sqr(a)) ; writeln('Площадь : ', a * h) ;

end.

Жанель3 9 мар. 2020 г., 03:29:28 | 10 - 11 классы

Известна диагональ прямоугольника и угол между диагональю и большей стороной?

Известна диагональ прямоугольника и угол между диагональю и большей стороной.

Вычислить площадь прямоугольника .

Нужно написать линейный алгоритм.

Kenn341 6 мая 2020 г., 22:48:44 | 10 - 11 классы

В программе паскаль : вычислите площадь треугольника по его сторонам?

В программе паскаль : вычислите площадь треугольника по его сторонам.

Irinakim82 5 янв. 2020 г., 03:50:51 | 5 - 9 классы

Написать алгоритм факториала в паскале?

Написать алгоритм факториала в паскале.

Эвико 26 сент. 2020 г., 02:46:07 | 10 - 11 классы

Составить алгоритм вычисления периметра прямоугольника и его диагонали, если известны его стороны?

Составить алгоритм вычисления периметра прямоугольника и его диагонали, если известны его стороны.

Машка5551 3 янв. 2020 г., 12:26:24 | 10 - 11 классы

Программисты хэлп?

Программисты хэлп.

Условия : составить алгоритм разветв.

Структуры Нужна программа на языке паскаль.

Ксю2554 31 июл. 2020 г., 08:07:20 | 10 - 11 классы

Помогите ~ Очень нужно 1?

Помогите ~ Очень нужно 1.

Составить программу нахождения площади ромба, если известны стороны и диагонали.

(Паскаль.

Если не трудно, то можно объяснить, как сделать программу) 2.

16x ^ 4 - √x (Паскаль) 16sqr(sqr(x)) - (sqrt(x)).

Medok 1 апр. 2020 г., 21:27:01 | 5 - 9 классы

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b?

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b.

Информатика, Паскаль.

Kalyusya 2 июн. 2020 г., 08:16:06 | 10 - 11 классы

Нужно написать программу на языке Паскаль?

Нужно написать программу на языке Паскаль!

Задание : известен периметр прямоугольника и одна сторона из его сторон.

Найти площадь прямоугольника?

Мария131313020202 22 дек. 2020 г., 22:59:34 | 5 - 9 классы

Найти площадь прямоугольника по стороне и диагонали?

Найти площадь прямоугольника по стороне и диагонали.

В паскале.

Айдар49 27 дек. 2020 г., 14:29:56 | 5 - 9 классы

Площадь квадрата равна площади прямоугольника?

Площадь квадрата равна площади прямоугольника.

Как найти сторону квадрата?

Линейный алгоритм.

На странице вопроса Вычислить площадь прямоугольника по известным стороне и диагонали? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.