Помогите ~ Очень нужно 1?

Информатика | 10 - 11 классы

Помогите ~ Очень нужно 1.

Составить программу нахождения площади ромба, если известны стороны и диагонали.

(Паскаль.

Если не трудно, то можно объяснить, как сделать программу) 2.

16x ^ 4 - √x (Паскаль) 16sqr(sqr(x)) - (sqrt(x)).

Ответить на вопрос
Ответы (1)
Ilagj 31 июл. 2020 г., 08:07:26

1. Не знаю, как совместить стороны и диагонали в одном решении, сделал нахождение по диагоналям.

Var d1, d2, S : real ;

begin

write('Введите диагонали d1 и d2') ;

readln(d1, d2) ;

if(d1> ; 0) and (d2> ; 0) then

begin

S : = (d1 * d2) / 2 ;

writeln('Площадь равна : ', S)

end

else

writeln('Условия неверны!

')

end.

Чтобы написать, достаточно знать основы паскаля.

Если есть вопросы к какой - либо строке - напиши.

2. 16 * sqr(sqr(x)) - (sqrt(x)).

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Yastreb99 17 июн. 2020 г., 06:01:46 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Составить программу вычисляющую сторону ромба если известны 2 диагонали?

АлисаКотёнок 19 окт. 2020 г., 12:24:08 | 5 - 9 классы

Составить программу нахождения площади прямоугольника, если известны его стороны?

Составить программу нахождения площади прямоугольника, если известны его стороны.

Naka1tana 24 янв. 2020 г., 06:14:34 | 10 - 11 классы

Составить программу для нахождения среднего арифметического n элемента (паскаль)?

Составить программу для нахождения среднего арифметического n элемента (паскаль).

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Dragovich1 22 сент. 2020 г., 19:58:51 | 5 - 9 классы

Составить программу на Паскале для нахождения выражения, прошу?

Составить программу на Паскале для нахождения выражения, прошу.

Medok 1 апр. 2020 г., 21:27:01 | 5 - 9 классы

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b?

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b.

Информатика, Паскаль.

Apoctol 27 мая 2020 г., 19:00:44 | 5 - 9 классы

Помогите : Составить программу Паскаль для нахождения куба обьема?

Помогите : Составить программу Паскаль для нахождения куба обьема.

Заранее спасибо))).

Timakovanatalya 4 янв. 2020 г., 11:52:06 | 5 - 9 классы

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль )?

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль ).

Porabote78 31 дек. 2020 г., 16:32:13 | 5 - 9 классы

Написать программу нахождение максимального и минимального значения массива?

Написать программу нахождение максимального и минимального значения массива.

Программу нужно сделать в Паскаль.

ПРОШУ ПОМОГИТЕ.

На этой странице находится ответ на вопрос Помогите ~ Очень нужно 1?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.