Найти площадь прямоугольника по стороне и диагонали?

Информатика | 5 - 9 классы

Найти площадь прямоугольника по стороне и диагонали.

В паскале.

Ответить на вопрос
Ответы (1)
Vdica 22 дек. 2020 г., 22:59:39

Program e ;

var

s, a, b, d : real ;

begin

a : = 1 ; {известная сторона}

d : = 3 ; {диагональ}

{по Т.

Пифагора находим не известную сторону}

b : = sqrt(d * d - a * a) ;

{находим площадь}

s : = a * b ;

writeln(s) ;

end ;

Akhmedjanka 1 дек. 2020 г., 12:56:15 | 10 - 11 классы

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль?

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль.

Lisagalyamova 21 нояб. 2020 г., 07:35:04 | 5 - 9 классы

Найти периметр прямоугольника на языке паскаль?

Найти периметр прямоугольника на языке паскаль.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Medok 1 апр. 2020 г., 21:27:01 | 5 - 9 классы

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b?

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b.

Информатика, Паскаль.

Kalyusya 2 июн. 2020 г., 08:16:06 | 10 - 11 классы

Нужно написать программу на языке Паскаль?

Нужно написать программу на языке Паскаль!

Задание : известен периметр прямоугольника и одна сторона из его сторон.

Найти площадь прямоугольника?

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

ДашаРемизова 31 июл. 2020 г., 03:59:09 | 5 - 9 классы

Вычислить площадь прямоугольника по известным стороне и диагонали?

Вычислить площадь прямоугольника по известным стороне и диагонали.

Нужно написать алгоритм на языке Паскаль.

Arishakarimova 3 авг. 2020 г., 21:36:47 | 10 - 11 классы

Делать в Паскале?

Делать в Паскале.

Даны стороны прямоугольника.

Найти его площадь и периметр.

София555555 11 июн. 2020 г., 19:43:41 | 10 - 11 классы

Даны стороны прямоугольника?

Даны стороны прямоугольника.

Найти его площадь и периметр.

Andreeva8549 7 февр. 2020 г., 02:32:06 | 10 - 11 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Задача на Паскаль.

Найти площадь квадрата и площадь треугольника с одинаковой стороной.

Напечатать площадь большей фигуры.

СПАСИБО.

На этой странице находится ответ на вопрос Найти площадь прямоугольника по стороне и диагонали?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.