Составить алгоритм вычисления периметра прямоугольника и его диагонали, если известны его стороны?

Информатика | 10 - 11 классы

Составить алгоритм вычисления периметра прямоугольника и его диагонали, если известны его стороны.

Ответить на вопрос
Ответы (1)
БалеринаНастёна 26 сент. 2020 г., 02:46:14

Var a, b, p : integer ; d : real ;

begin

readln(a, b) ;

p : = 2 * a + 2 * b ;

d : = sqrt(sqr(a) + sqr(b)) ;

writeln('периметр - ', p, ' ' , ' диагональ - ', d)

end.

Юля2410 9 янв. 2020 г., 06:38:18 | 10 - 11 классы

Составить алгоритм и блок схему нахождения площади т периметра прямоугольника по двум сторонам?

Составить алгоритм и блок схему нахождения площади т периметра прямоугольника по двум сторонам.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Medok 1 апр. 2020 г., 21:27:01 | 5 - 9 классы

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b?

Составить программу, вычисления площади прямоугольника, если известно 2 стороны a и b.

Информатика, Паскаль.

Yuy2 12 мая 2020 г., 12:31:01 | 10 - 11 классы

Составить программу для вычисления длины диагонали прямоугольника со сторонами a, b?

Составить программу для вычисления длины диагонали прямоугольника со сторонами a, b.

СаНе4кA 16 янв. 2020 г., 18:24:04 | 5 - 9 классы

Составить программу для вычисления периметра ромба, диагонали которого равны D1 и D2?

Составить программу для вычисления периметра ромба, диагонали которого равны D1 и D2.

ДашаРемизова 31 июл. 2020 г., 03:59:09 | 5 - 9 классы

Вычислить площадь прямоугольника по известным стороне и диагонали?

Вычислить площадь прямоугольника по известным стороне и диагонали.

Нужно написать алгоритм на языке Паскаль.

Golovinapalina 23 июл. 2020 г., 07:46:20 | 10 - 11 классы

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника?

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника.

Bond77andru89 14 нояб. 2020 г., 05:15:27 | 5 - 9 классы

Разработайте программу вычисления периметра прямоугольника?

Разработайте программу вычисления периметра прямоугольника.

Если известно, что его длина на 3 см больше ширины.

Пук27 13 нояб. 2020 г., 01:52:35 | 5 - 9 классы

Заполни блок схему алгоритма вычисления периметра прямоугольника 35 баллов?

Заполни блок схему алгоритма вычисления периметра прямоугольника 35 баллов.

Yliar55 16 сент. 2020 г., 15:03:20 | 1 - 4 классы

Заполни блок - схему алгоритма вычисления периметра прямоугольника?

Заполни блок - схему алгоритма вычисления периметра прямоугольника.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить алгоритм вычисления периметра прямоугольника и его диагонали, если известны его стороны?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.