Проверить, является ли число трехзначным, у которого первая цифра равна последней?

Информатика | 5 - 9 классы

Проверить, является ли число трехзначным, у которого первая цифра равна последней.

(В паскале).

Ответить на вопрос
Ответы (2)
Darinademikhan 16 сент. 2020 г., 10:21:26

Var i, cnt : integer ;

begin cnt : = 0 ; for i : = 100 to 999 do begin if ((i div 100) = (i mod 10)) then inc(cnt) ; end ; writeln(cnt) ; readln ;

end.

Жишкптылбда 16 сент. 2020 г., 10:21:32

Var n : string ; k, i : integer ; beginreadln(n) ; k : = length(n) ; if k = 3 then writeln('yes') else writeln('no') ; end.

Nikita25111 9 мар. 2020 г., 10:15:31 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Проверить, является ли число двузначным, и равна ли первая цифра числа второй.

Сашка16 13 дек. 2020 г., 22:53:20 | 5 - 9 классы

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа?

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа.

Найти эти числа.

(паскаль, циклы).

Vldmr 10 июл. 2020 г., 03:38:42 | 5 - 9 классы

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней?

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней.

Определите минимальное основание системы счисления, в которой можно записать не менее 200 трехзначных чисел, не являющихся симметричными.

В ответе укажите целое число.

Раношка1 1 авг. 2020 г., 15:44:27 | 10 - 11 классы

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней?

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней.

Определите минимальное основание системы счисления, в которой можно записать не менее 200 трехзначных чисел, не являющихся симметричными.

Укажите целое число.

Nadyakotelniko1 18 июн. 2020 г., 11:27:42 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти среднеарифмитическое его цифр и прибавить произведение первой и последней цифры.

Prisakargalina 5 июн. 2020 г., 01:13:11 | 10 - 11 классы

Паскаль?

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Persianovandrey 15 окт. 2020 г., 07:39:07 | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Polyagrig 9 февр. 2020 г., 09:02:45 | 5 - 9 классы

Дано четырехзначное натуральное число?

Дано четырехзначное натуральное число.

Определить является ли сумма первой и последней цифр кратной 3 Паскаль.

Arininaira 17 июн. 2020 г., 08:15:08 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10.

Natasha02 19 дек. 2020 г., 02:53:05 | 10 - 11 классы

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны?

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны.

На этой странице находится вопрос Проверить, является ли число трехзначным, у которого первая цифра равна последней?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.