ПАСКАЛЬ?

Информатика | 5 - 9 классы

ПАСКАЛЬ.

Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10.

Ответить на вопрос
Ответы (1)
Rifgat552 17 июн. 2020 г., 08:15:13

Var i : integer ;

Begin for i : = 100 to 999 do if ((i mod 10) + (i div 10 mod 10) + (i div 100)) = 10 then write(i, ' ') ;

End.

Sasharevkov 31 июл. 2020 г., 20:55:41 | 5 - 9 классы

Составьте программу выводящую на экран все числа от - 10 до 10 а также их модули?

Составьте программу выводящую на экран все числа от - 10 до 10 а также их модули.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Katya231985 15 авг. 2020 г., 22:37:48 | 5 - 9 классы

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке?

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке.

Vikasuslova 24 июл. 2020 г., 11:37:06 | 5 - 9 классы

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра меньше второй на 4?

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра меньше второй на 4.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Семеныч6666666 11 дек. 2020 г., 16:46:08 | 5 - 9 классы

Составьте программу выводящую на экран в одну строку через пробел числа от 1 до 50?

Составьте программу выводящую на экран в одну строку через пробел числа от 1 до 50.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Лиза70 17 сент. 2020 г., 19:32:27 | 10 - 11 классы

ПАСКАЛЬ ?

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

На этой странице сайта размещен вопрос ПАСКАЛЬ? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.