Нужно решить 3 этих задания на паскале, даю 50 баллов?

Информатика | 5 - 9 классы

Нужно решить 3 этих задания на паскале, даю 50 баллов.

Оооочень нужно, ребят, помогите.

Ответить на вопрос
Ответы (1)
Маргаритал 25 сент. 2020 г., 03:34:45

Program bank ;

const tax = 0.

18 ;

var summ, amount : real ; period : real ;

begin write('Введите сумму вклада : ') ; readln(summ) ; write('Введите срок вклада (мес) : ') ; readln(period) ; period : = period / 12 ; amount : = summ * period * tax ; writeln('Процент по вкладу составит : ', amount : 7 : 2) ;

end.

Пример работы программы :

Введите сумму вклада : 1000

Введите срок вклада (мес) : 18

Процент по вкладу составит : 270.

00.

Sveta811 3 янв. 2020 г., 23:17:55 | 10 - 11 классы

Помогите пожалуйста)Нужно составить в паскале программу для проверки пароля, совсем не понимаю паскаль, для меня это темный лес?

Помогите пожалуйста)

Нужно составить в паскале программу для проверки пароля, совсем не понимаю паскаль, для меня это темный лес!

).

Kleo2013 14 авг. 2020 г., 18:39:17 | 5 - 9 классы

Даю 20 баллов?

Даю 20 баллов!

Помогите пожалуйста!

Мне нужно всё с объяснением!

Задание внизу в приложении!

89283827990 13 сент. 2020 г., 13:17:53 | 5 - 9 классы

Даю 24 баллов?

Даю 24 баллов!

Мне нужно всё с объяснением!

Задание внизу в приложении!

Isabellanauryz 3 апр. 2020 г., 06:59:15 | 10 - 11 классы

Нужно в Паскале abc решить эту задачу?

Нужно в Паскале abc решить эту задачу!

Помогите плиз!

Риночна 1 февр. 2020 г., 14:08:23 | 5 - 9 классы

Дано множество натуральных чисел от 1 до 20, вывести множество квадратов элементовНужно составить программу по языку Паскаль?

Дано множество натуральных чисел от 1 до 20, вывести множество квадратов элементов

Нужно составить программу по языку Паскаль.

Помогите даю 53 балла.

Rusyavdey 31 дек. 2020 г., 10:38:35 | 5 - 9 классы

Даю 36 баллов?

Даю 36 баллов!

Помогите пожалуйста!

Мне нужно всё с объяснением!

Задание в приложении!

Мека15 21 февр. 2020 г., 06:19:21 | 5 - 9 классы

Программа на паскале нужно написать даю 20 баллов и еще вот это?

Программа на паскале нужно написать даю 20 баллов и еще вот это.

Rozikova 8 авг. 2020 г., 22:50:14 | 5 - 9 классы

СРОЧНО, ДАЮ 50 БАЛЛОВ, РЕШИТЕ ПЛИЗ (ПАСКАЛЬ 7 КЛАСС)?

СРОЧНО, ДАЮ 50 БАЛЛОВ, РЕШИТЕ ПЛИЗ (ПАСКАЛЬ 7 КЛАСС).

Стсик 18 сент. 2020 г., 01:27:48 | 10 - 11 классы

Как решить?

Как решить?

Мое задание под цифрой "5" рис 11.

Нужно решение в паскале и блок - схема.

Алина886980 6 дек. 2020 г., 14:00:50 | 10 - 11 классы

Нужна помощь ребят, в паскале нужно написать программу которая вводит 5 фамилий ( с клавиатуры) и выводит их в порядке возрастания?

Нужна помощь ребят, в паскале нужно написать программу которая вводит 5 фамилий ( с клавиатуры) и выводит их в порядке возрастания.

На этой странице сайта размещен вопрос Нужно решить 3 этих задания на паскале, даю 50 баллов? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.