Как решить?

Информатика | 10 - 11 классы

Как решить?

Мое задание под цифрой "5" рис 11.

Нужно решение в паскале и блок - схема.

Ответить на вопрос
Ответы (1)
Ивангай55 18 сент. 2020 г., 01:27:49

Var x, y : integer ;

begin readln(x, y) ; if (x> ; = 2) and (x< ; = 6) and (y * y< ; = 16 - sqr(x + 2)) then writeln('true') else writeln('false') ;

readln ;

end.

Ivasishina2002 14 июн. 2020 г., 04:17:57 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Нужно составит блок - схему алгоритма.

Задание : в последовательности целых чисел определить максимальное четное число и его порядковый номер.

P. S.

Мне не нужна программа, которая вычисляет это(Паскаль или еще какая - нибудь).

Мне нужна блок - схема!

Лина291 12 янв. 2020 г., 13:57:39 | 5 - 9 классы

Сделать задание в Паскале?

Сделать задание в Паскале!

И в Блок - Схеме!

Буду очень благодарен тем кто поможет)

Или хотя бы в Паскале сделать программу).

666DarkAngel666 27 авг. 2020 г., 12:28:32 | 10 - 11 классы

Помогите с информатикой, составить блок - схему по паскаль?

Помогите с информатикой, составить блок - схему по паскаль.

Rich2002 9 июл. 2020 г., 18:04:36 | 5 - 9 классы

Как решить блок - схему?

Как решить блок - схему.

Желательно с решением.

Varakinan 21 апр. 2020 г., 17:55:47 | 5 - 9 классы

Переделайте блок - схемы на язык программирования Паскаль?

Переделайте блок - схемы на язык программирования Паскаль.

Natalex04 26 апр. 2020 г., 00:52:03 | 1 - 4 классы

Срочно помогите нужно второе задание 12 вариант(если можно то с блок схемой)?

Срочно помогите нужно второе задание 12 вариант(если можно то с блок схемой).

Kuzmish 4 мая 2020 г., 20:27:04 | 10 - 11 классы

. Дано двузначное число?

. Дано двузначное число.

Вывести число, полученное при перестановке цифр исходного числа.

Паскаль пожалуйста, вместе с блок схемой пожалуйста, хотя бы условия для нее, а схему начерчу сама, подалуйста очень срочно нужно.

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

Cherhan76 8 янв. 2020 г., 17:55:41 | 5 - 9 классы

Дано двухзначное число, поменять местами цифры блок схема и паскаль?

Дано двухзначное число, поменять местами цифры блок схема и паскаль.

ПОМОГИТЕ.

Сава4 25 сент. 2020 г., 16:44:41 | 5 - 9 классы

Решите на паскале эту блок схему?

Решите на паскале эту блок схему.

Вы зашли на страницу вопроса Как решить?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.