Дано множество натуральных чисел от 1 до 20, вывести множество квадратов элементовНужно составить программу по языку Паскаль?

Информатика | 5 - 9 классы

Дано множество натуральных чисел от 1 до 20, вывести множество квадратов элементов

Нужно составить программу по языку Паскаль.

Помогите даю 53 балла.

Ответить на вопрос
Ответы (1)
Konfetochka738 1 февр. 2020 г., 14:08:30

Program one ;

var

i : integer ;

begin

for i : = 1 to 20 do

writeln(sqr(i)) ;

end.

Tany3077 11 нояб. 2020 г., 16:26:38 | 10 - 11 классы

Вывести точные квадраты натуральных чисел, не превосходящие данного числа Nна языке VBA?

Вывести точные квадраты натуральных чисел, не превосходящие данного числа N

на языке VBA.

Kris169 13 июл. 2020 г., 16:37:52 | 10 - 11 классы

Помогите?

Помогите!

Срочно!

Составить программу.

Сформировать массив из 8 элементов, вывести количество отрицательных чисел.

Составить программу.

Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.

Писать на языке Паскаль, одномерный массив.

Kaffirmist 21 сент. 2020 г., 21:37:50 | 5 - 9 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Дано натуральное число N.

Найти сумму квадратов всех натуральных чисел от 1 до N.

Dfyz192837465 22 янв. 2020 г., 10:09:25 | 10 - 11 классы

Написать программу на языке паскаль ?

Написать программу на языке паскаль .

ПЖЛ ПОМАГИТЕ дан одновременный массив из п целых чисел .

Составить программу вычисления суммы элементов стоящих на четных местах.

Albinatrohina 14 мар. 2020 г., 06:04:14 | 10 - 11 классы

Дано целое число N – количество элементов массива?

Дано целое число N – количество элементов массива.

Вывести те цифры элементов массива, которые содержатся хотя бы в одном из разрядов сотен.

Паскаль, задачи надо решать с помощью множеств.

Laurisdarzins 23 июн. 2020 г., 14:52:53 | 10 - 11 классы

Написать программу, выделяющую из некоторого заданного множества подмножество четных чисел?

Написать программу, выделяющую из некоторого заданного множества подмножество четных чисел.

Паскаль, как можно быстрее, пожалуйста.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Vika96969696 6 нояб. 2020 г., 22:57:32 | 10 - 11 классы

В паскале : Вывести на экран массив А(10) состоящий из случайных двузначных чисел?

В паскале : Вывести на экран массив А(10) состоящий из случайных двузначных чисел.

Удалить первый чётный элемент.

Помогите пожалуйста) Нужно написать программу.

Лолdhwhwbbxbsba 7 июл. 2020 г., 18:00:05 | 5 - 9 классы

Составить программу которая считает сумму первых n - четных натуральных чисел?

Составить программу которая считает сумму первых n - четных натуральных чисел.

Паскаль.

Срочно .

Даю 50 баллов.

Alexkon 24 окт. 2020 г., 11:04:27 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Составить программу вычисления квадратов 5 натуральных чисел , начиная с 3.

Вывести на экран эти числа и их произведения.

На этой странице находится вопрос Дано множество натуральных чисел от 1 до 20, вывести множество квадратов элементовНужно составить программу по языку Паскаль?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.