Информатика 9 класс?

Информатика | 5 - 9 классы

Информатика 9 класс.

(Задачи по Паскалю) В компьютер вводится 2 числа.

Если они не равны, то вычислить их произведение, иначе каждое число уменьшить в 2 раза.

После этого компьютер должен вывести результат и сообщение ЗАДАЧА РЕШЕНА.

Ответить на вопрос
Ответы (1)
Умка68 21 мар. 2020 г., 05:18:23

Program lol(input, output) ;

var x, y, z : real ;

begin

read (x, y) ;

if x < ; > ; y then

y : = x * y ;

else

begin

x : = x / 2 ;

y : = y / 2 ;

end ;

writeln ('x = ', x, 'y = ', y, 'z = ', z) ;

writeln ('ЗАДАЧА РЕШЕНА') ; end.

Nastyakrol04 17 мая 2020 г., 09:02:18 | 5 - 9 классы

Решить задачу?

Решить задачу.

Пользователь вводит 2 числа, вывести на экран максимальное и минимальное из этих 2 чисел.

Если числа равны, вывести на экран "a = b".

Salnikovavika 20 сент. 2020 г., 20:58:25 | 5 - 9 классы

Помогите решить задачу по информатике : дано целое число n , если оно является степенью числа 3 то вывести : истина, иначе вывести ложь?

Помогите решить задачу по информатике : дано целое число n , если оно является степенью числа 3 то вывести : истина, иначе вывести ложь.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Тоничка12 25 окт. 2020 г., 09:59:22 | 5 - 9 классы

Информатика 9 класс задача вывести на экран в строчку числа от 1 до 20?

Информатика 9 класс задача вывести на экран в строчку числа от 1 до 20.

Valya196 26 дек. 2020 г., 02:36:41 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Работа по программированию : "Условный оператор" Составить блок - схему и программу к задаче : В компьютере вводят два числа.

В случае, если делитель равен 0, вывести сообщение "На ноль делить нельзя!

" Иначе, найти и вывести частное этих чисел.

Arti3501 19 февр. 2020 г., 02:44:34 | 5 - 9 классы

Помогите, пожалуйста, по Паскалю?

Помогите, пожалуйста, по Паскалю!

21. В компьютер вводятся два числа.

Если первое больше второго, то вычислить их сумму, иначе - произведение.

После этого компьютер должен напечатать текст ЗАДАЧА РЕШЕНА.

22. В компьютер вводятся длины трех отрезков.

Компьютер должен ответить на вопрос, правда ли, что пер - вый отрезок не слишком длинен, чтобы образовать с другими двумя отрезками треугольник.

Указание : Для этого его длина должна быть меньше суммы длин двух других отрезков.

Замечание : Пока не думайте о том, что слишком длинными могут быть второй или третий отрезки.

Об этом – задание из 5.

5.

Markt12374 7 янв. 2020 г., 04:25:33 | 5 - 9 классы

С клавиатуры вводится число, если число принадлежит промежутку от 10 до 30, то его умножают на три, иначе умножают на - 1, результат вывести на экран?

С клавиатуры вводится число, если число принадлежит промежутку от 10 до 30, то его умножают на три, иначе умножают на - 1, результат вывести на экран.

Baiko71 3 мая 2020 г., 10:17:42 | 5 - 9 классы

Написать программу в паскале ?

Написать программу в паскале .

Вводим два числа.

Компьютер должен вывести квадратное уравнение, корнями которого являются эти два числа.

(использоват теорему виета).

Zharikoffmixa 16 июн. 2020 г., 01:33:30 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Информатика, 10 класс, Паскаль 1)Написать программу.

Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : сумма десятков первого и второго числа и сумма единиц первого и второго числа.

2)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; произведение единиц первого числа и десятков второго.

3)Вводятся два двухзначных целых числа.

Подсчитать и вывести два числа : произведение десятков первого числа и единиц второго числа ; сумма единиц первого числа и десятков второго числа.

Sofia08042005 14 авг. 2020 г., 19:02:49 | 5 - 9 классы

Решите задачу по информатике?

Решите задачу по информатике.

На паскале (фри) вывести все нечетные числа от 1 до заданного n 1)в порядке возрастания 2)в порядке убывания.

На этой странице находится вопрос Информатика 9 класс?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.