Решите задачу по информатике?

Информатика | 5 - 9 классы

Решите задачу по информатике.

На паскале (фри) вывести все нечетные числа от 1 до заданного n 1)в порядке возрастания 2)в порядке убывания.

Ответить на вопрос
Ответы (1)
Regischka9898 14 авг. 2020 г., 19:02:55

Var n, i : integer ;

begin write('n : ') ; readln(n) ; for i : = 1 to n do if i mod 2 = 1 then write(i, ' ') ; writeln ;

for i : = n downto 1 do if i mod 2 = 1 then write(i, ' ') ;

end.

Milashkavera 12 мар. 2020 г., 14:00:38 | 5 - 9 классы

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java?

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

Tltgorod 27 мар. 2020 г., 12:10:50 | 5 - 9 классы

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением.

Кроваtка 27 янв. 2020 г., 00:47:03 | 10 - 11 классы

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа.

Inkakakkaka 27 апр. 2020 г., 03:20:05 | 10 - 11 классы

Помогите пожалуйста написать программу)))Даны три числа, вывести их на экран в порядке возрастания?

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Andgelina105 23 мар. 2020 г., 19:27:42 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа от 1 до 50 в порядке убывания?

Составьте программу, которая выводит на экран нечетные числа от 1 до 50 в порядке убывания.

Mitiay 13 нояб. 2020 г., 07:01:09 | 5 - 9 классы

Помогите решить задачу?

Помогите решить задачу!

Даны два целых числа а и б (а< ; б) вывести на экран все целые числа расположенные между данными числами ( не включая эти числа , в порядке их убывания, а так же количество этих чисел.

(Паскаль цикл с предусловием).

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Dimasser 5 нояб. 2020 г., 09:34:36 | 10 - 11 классы

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль)?

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль).

АмироваСоня 8 дек. 2020 г., 04:35:31 | 10 - 11 классы

Заполните массив из 100 элементов числами от - 650 до 220?

Заполните массив из 100 элементов числами от - 650 до 220.

Напишите программу позволяющий вывести на экран отрицательные нечетные элементы массива в порядке убывания.

Вопрос Решите задачу по информатике?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.