Решить задачу?

Информатика | 5 - 9 классы

Решить задачу.

Пользователь вводит 2 числа, вывести на экран максимальное и минимальное из этих 2 чисел.

Если числа равны, вывести на экран "a = b".

Ответить на вопрос
Ответы (1)
Anyavfl 17 мая 2020 г., 09:02:23

Var a, b : integer ;

begin

writeln('a = ') ;

readln(a) ;

writeln('b = ') ;

readln(b) ;

if a = b then writeln ('a = b') else

begin

if (a> ; b) then writeln('max = ', a, ' min = ', b) else

writeln ('max = ', b, ' min = ', a)

end ;

readln ;

end.

Amarasov1 27 мар. 2020 г., 12:12:57 | 10 - 11 классы

(Char)?

(Char).

Пользователь вводит символ.

Вывести на экран символ, последующий за ним в таблице кодов ASCII.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

NemOsTOOr230 16 дек. 2020 г., 15:30:50 | 10 - 11 классы

Решите задачу в Паскале?

Решите задачу в Паскале.

Если можно с блок - схемой.

Дана последовательность чисел.

Вывести на экран все отрицательные числа.

Galiyaabasheva 24 сент. 2020 г., 06:54:28 | 5 - 9 классы

Пользователь вводит целое число?

Пользователь вводит целое число.

Если оно является четным и при этом не находиться между 10 и 20, то вывести на экран его квадрат.

В противном случае напечатать исходное число.

Дашуляяяяяяяяяя 1 июн. 2020 г., 18:30:20 | 5 - 9 классы

Напишите задачи в Паскале задача1 {вводится целое число n от [0?

Напишите задачи в Паскале задача1 {вводится целое число n от [0.

200].

Затеи вводится n целых чисел от [0.

1000000] Вывести на экран их произведение.

} задача2 {вводится целое число n от [0.

200].

Затеи вводится n целых чисел от [0.

1000000] вывести на экран наибольшее из них} задача 3 {вводится целое число n от [0.

200].

Затеи вводится n целых чисел от [0.

1000000] Вывести на экран номер наименьшего из них.

}.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Zzhenisbekovvs 29 мар. 2020 г., 14:25:51 | 5 - 9 классы

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело?

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело.

Dimonorel1990 6 мар. 2020 г., 23:58:51 | 5 - 9 классы

Даны три целых числа A, B, C?

Даны три целых числа A, B, C.

Значение чисел вводятся с клавиатуры.

Определить максимальное значение средних данных чисел.

Результат вывести на экран.

Bigibaga 17 нояб. 2020 г., 00:47:40 | 5 - 9 классы

Напишите программу, в которой пользователь вводит 3 дробных числа А В и С?

Напишите программу, в которой пользователь вводит 3 дробных числа А В и С.

Программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран.

Aleksa200047 15 сент. 2020 г., 06:21:55 | 10 - 11 классы

Пользователь вводит любое целое число?

Пользователь вводит любое целое число.

Необходимо из этого целого числа удалить все цифры 3 и 6 и вывести обратно на экран.

На этой странице находится вопрос Решить задачу?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.