Паскаль?

Информатика | 5 - 9 классы

Паскаль.

Составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200 ; d = 0, 2.

( с помощью repeat).

Ответить на вопрос
Ответы (1)
MorosDar 5 февр. 2020 г., 17:39:12

Program prg ;

const n = 150 ; a1 = - 200 ; d = 0.

2 ;

var c : integer ; an : double ;

begin c : = 1 ; repeat an : = a1 + (c - 1) * d ; write(an : 5 : 2, ', ') ; inc(c) ; until c = n ; writeln ;

end.

Merkava163rus 13 июн. 2020 г., 01:32:59 | 5 - 9 классы

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3?

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3.

2) Составьте программу вычисления в массиве B(8) суммы отрицательных элементов.

3) Составьте программу вычисления среднего арифметического элементов массива.

Пожалуйста.

Очень надо!

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Kate2005 9 мар. 2020 г., 03:13:55 | 5 - 9 классы

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии?

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

Машуха123 21 июл. 2020 г., 11:54:25 | 5 - 9 классы

Составьте программу для вычисления среднего арифметического чисел от 250 до 500, кратных 5 и 7 одновременно?

Составьте программу для вычисления среднего арифметического чисел от 250 до 500, кратных 5 и 7 одновременно.

С помощью цикла for на Паскале.

Manehovhannisy 23 сент. 2020 г., 09:05:56 | 10 - 11 классы

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов?

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов.

Вывести на экран все члены геом.

Прогрессии и их среднее арифметическое (в паскале).

FanklyFLo 19 дек. 2020 г., 05:41:08 | 10 - 11 классы

В Паскале с помощью repeat?

В Паскале с помощью repeat.

Составьте программу, которая выводит на экран сумму нечетных чисел от 36 до 66.

D20031 30 авг. 2020 г., 23:29:46 | 5 - 9 классы

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов?

Составьте программу вычисления в массиве В, состоящем из восьми элементов, суммы отрицательных элементов.

Паскаль.

VerochkaZubareva 2 сент. 2020 г., 06:44:45 | 1 - 4 классы

Составьте программу на вычисление числа 9 в степени, паскаль?

Составьте программу на вычисление числа 9 в степени, паскаль.

На этой странице находится вопрос Паскаль?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.