Подсчитать сумму всех четных чисел от 300 до 400?

Информатика | 10 - 11 классы

Подсчитать сумму всех четных чисел от 300 до 400.

(паскаль) Вывести на экран все трехзначные числа, кратные 8 ПОМОГИТЕ ПРОШУ.

Ответить на вопрос
Ответы (2)
Nasryankamal 18 окт. 2020 г., 02:11:46

/ / Задание №1

var a, s : integer ;

begin a : = 300 ; repeat s : = s + a ; a : = a + 2 ; until a> ; 400 ; writeln('s = ', s)

end.

/ / Задание №2

var a : integer ;

begin a : = 100 ; repeat if a mod 8 = 0 then write(a : 4) ; a : = a + 1 ; until a> ; 999 ;

end.

Anka030801 18 окт. 2020 г., 02:11:51

/ / PascalABC.

NET 3.

1, сборка 1214 от 09.

04. 2016

begin Write(Range(300, 400, 2).

Sum)

end.

Результат выполнения программы :

17850 / / PascalABC.

NET 3.

1, сборка 1214 от 09.

04. 2016

begin Range(104, 999, 8).

Print

end.

Результат выполнения программы :

104 112 120 128 136 144 152 160 168 176 184 192 200 208 216 224 232 240 248 256 264 272 280 288 296 304 312 320 328 336 344 352 360 368 376 384 392 400 408 416 424 432 440 448 456 464 472 480 488 496 504 512 520 528 536 544 552 560 568 576 584 592 600 608 616 624 632 640 648 656 664 672 680 688 696 704 712 720 728 736 744 752 760 768 776 784 792 800 808 816 824 832 840 848 856 864 872 880 888 896 904 912 920 928 936 944 952 960 968 976 984 992.

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Паша1500 30 янв. 2020 г., 23:10:14 | 10 - 11 классы

1. составить программу вывода на экран всех трехзначных чисел, кратных 9?

1. составить программу вывода на экран всех трехзначных чисел, кратных 9.

(паскаль, тремя способами) 2.

Составить программу вычисления суммы всех трехзначных чисел, кратных 17.

(паскаль, тремя способами).

5555556666 29 июл. 2020 г., 11:18:29 | 5 - 9 классы

Вывести трехзначные числа, которые четны и кратны 25?

Вывести трехзначные числа, которые четны и кратны 25.

Подсчитать их сумму.

( Паскаль ).

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Попаопопопо 20 мая 2020 г., 08:15:24 | 5 - 9 классы

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран?

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран.

2. Подсчитать сумму отдельно четных и нечетных чисел, введённым с клавиатуры.

Olyacostenkos 2 дек. 2020 г., 21:57:27 | 10 - 11 классы

Вывести на экран все целые числа от 100 до 200 кратные 7?

Вывести на экран все целые числа от 100 до 200 кратные 7.

Если что это Паскаль.

Вы зашли на страницу вопроса Подсчитать сумму всех четных чисел от 300 до 400?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.