Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5?

Информатика | 5 - 9 классы

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5.

Ответить на вопрос
Ответы (1)
LOLKA2213123123 19 янв. 2020 г., 19:34:27

Begin

writeln(72) ;

end.

Шучу, на самом деле вот так :

var i, c : byte ;

begin

for i : = 10 to 99 do if i mod 5> ; 0 then c + = 1 ;

writeln(c) ;

end.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Okdiana 12 июн. 2020 г., 17:28:51 | 5 - 9 классы

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю)?

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю).

Denchar 2 сент. 2020 г., 21:55:40 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5?

Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 5.

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Паскаль.

Nic1000 22 мая 2020 г., 05:14:03 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - количество чисел, кратных 3.

Sivkovaelizave 31 дек. 2020 г., 12:15:41 | 5 - 9 классы

Задача в Pascal abc?

Задача в Pascal abc.

Cоздать программу и подсчитать количество двузначных чисел, которые кратны 3.

Vut 12 февр. 2020 г., 23:03:03 | 10 - 11 классы

Напишите программу, которая в последовательности натуральных чисел определяет количество трёхзначных чисел, кратных 4?

Напишите программу, которая в последовательности натуральных чисел определяет количество трёхзначных чисел, кратных 4.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Программа должна вывести одно число : количество трёхзначных чисел, кратных 4.

Напишите программу в паскале пожайлуста.

Девочка1234 11 апр. 2020 г., 10:15:42 | 10 - 11 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Вычислите произведение чисел от 1 до 100 кратных 3.

BAHOSHANIS 17 мая 2020 г., 14:30:35 | 5 - 9 классы

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5?

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.

2. Составьте программу вычисления двузначных чисел, которые кратны 3.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Макс1242 30 авг. 2020 г., 06:54:32 | 5 - 9 классы

Помогите написать программу на языке Паскаль?

Помогите написать программу на языке Паскаль.

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

Кто правильно напишет поставлю лучшее решение!

На этой странице находится вопрос Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.