Дано все двузначные числа?

Информатика | 5 - 9 классы

Дано все двузначные числа.

Найти количество и сумму кратных 5 (Язык Паскаль).

Ответить на вопрос
Ответы (1)
Lozhkinaaliska 14 мар. 2020 г., 02:51:29

Var i : integer ; k : = 0 ; s : = 0 ;

begin for i : = 10 to 99 do if i mod 5 = 0 then begin s : = s + i ; k : = k + 1 ; end ; writeln('количество = ', k, ' и сумму = ', s) ;

end.

Sebos 15 нояб. 2020 г., 10:40:26 | 10 - 11 классы

Паскаль?

Паскаль.

Дано число К.

Найти количество нулей.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Пост1 28 мая 2020 г., 06:34:10 | 10 - 11 классы

Сосчитать сумму и количество двухзначных чисел, кратных 7?

Сосчитать сумму и количество двухзначных чисел, кратных 7.

Язык программирования - Паскаль.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

Denmaslov 7 мар. 2020 г., 12:08:37 | 5 - 9 классы

Даны три числа x, y и z?

Даны три числа x, y и z.

Найти : количество и сумму четных чисел, делящихся на 3.

Написать, на языке Паскаль.

Малина69 19 янв. 2020 г., 19:34:26 | 5 - 9 классы

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5?

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5.

ПоЗитИв14 15 нояб. 2020 г., 02:50:59 | 10 - 11 классы

Даны четыре целых числа?

Даны четыре целых числа.

Найти сумму тех из них, которые кратны трем и больше пяти.

Оператор цикла не использовать(На Паскале).

Katyanikolaeva0465 13 февр. 2020 г., 03:12:16 | 10 - 11 классы

Дано целое двузначное число М?

Дано целое двузначное число М.

Разработайте схему алгоритма, который вычисляет сумму всех двузначных чисел, начиная с числа М.

Используйте цикл ПОКА.

Желательно на языке Паскаль.

Lanabuklova 28 нояб. 2020 г., 16:38:07 | 10 - 11 классы

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a?

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a.

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

Вы перешли к вопросу Дано все двузначные числа?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.