Паскаль?

Информатика | 5 - 9 классы

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Ответить на вопрос
Ответы (1)
Ayim98 8 апр. 2020 г., 10:35:26

Var i : integer ;

begin

for i : = 5 to 30 do

if i mod 5 = 0 then write(i, ' ') ;

end.

Мария375 4 сент. 2020 г., 00:47:33 | 5 - 9 классы

Дан диапазон от 1 до 1000, вывести на экран все числа которые кратны 7 и одновременно 11?

Дан диапазон от 1 до 1000, вывести на экран все числа которые кратны 7 и одновременно 11.

Найти сумму этих чисел и количество,.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Olesek55 3 мар. 2020 г., 19:27:10 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Kkka 28 янв. 2020 г., 01:57:35 | 5 - 9 классы

Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале)?

Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале).

ШколяркаАнна 20 мая 2020 г., 21:05:36 | 10 - 11 классы

Вывести на экран числа кратные 4 от 4 до 32 (с помощью оператора While) Паскаль Заранее спасибо?

Вывести на экран числа кратные 4 от 4 до 32 (с помощью оператора While) Паскаль Заранее спасибо.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Litovkoolga 5 апр. 2020 г., 08:59:00 | 5 - 9 классы

Вывести числа кратные 5 в диапазоне от 0 до 10?

Вывести числа кратные 5 в диапазоне от 0 до 10.

Evroset1300gq 18 окт. 2020 г., 02:11:41 | 10 - 11 классы

Подсчитать сумму всех четных чисел от 300 до 400?

Подсчитать сумму всех четных чисел от 300 до 400.

(паскаль) Вывести на экран все трехзначные числа, кратные 8 ПОМОГИТЕ ПРОШУ.

AlimMalin 3 янв. 2020 г., 18:55:16 | 5 - 9 классы

ПЛИЗ СЕГОДНЯ ПОМОГИТЕ?

ПЛИЗ СЕГОДНЯ ПОМОГИТЕ!

Записать в паскале 2 числа n и m.

И вывести на экран все числа из промежутка n и m не кратные 2 но кратные 3 и 5.

Olyacostenkos 2 дек. 2020 г., 21:57:27 | 10 - 11 классы

Вывести на экран все целые числа от 100 до 200 кратные 7?

Вывести на экран все целые числа от 100 до 200 кратные 7.

Если что это Паскаль.

На этой странице вы найдете ответ на вопрос Паскаль?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.