1. составить программу вывода на экран всех трехзначных чисел, кратных 9?

Информатика | 10 - 11 классы

1. составить программу вывода на экран всех трехзначных чисел, кратных 9.

(паскаль, тремя способами) 2.

Составить программу вычисления суммы всех трехзначных чисел, кратных 17.

(паскаль, тремя способами).

Ответить на вопрос
Ответы (1)
Amirhankanafin0 30 янв. 2020 г., 23:10:20

1)

Program Pr1 ;

uses crt ;

var mas : array[100.

999] of integer ; i : integer ;

Begin

clrscr ;

for i : = 100 to 999 do mas[i] : = i ; {1 sposob}

for i : = 100 to 999 do if mas[i] mod 9 = 0 then writeln(mas[i]) ;

i : = 100 ; {2 sposob}

while i< ; = 999 do begin if mas[i] mod 9 = 0 then writeln(mas[i]) ; i : = i + 1 ; end ;

i : = 100 ; {3 sposob}

repeat

if mas[i] mod 9 = 0 then writeln(mas[i]) ;

i : = i + 1

until i = 999

end.

2)

Program Pr1 ;

uses crt ;

var mas : array[100.

999] of integer ; i, v : integer ;

Begin

clrscr ;

v : = 0 ;

for i : = 100 to 999 do mas[i] : = i ; {1 sposob}

for i : = 100 to 999 do if mas[i] mod 17 = 0 then v : = v + mas[i] ;

writeln(v) ;

i : = 100 ; {2 sposob}

v : = 0 ;

while i< ; = 999 do begin if mas[i] mod 17 = 0 then v : = v + mas[i] ; ; i : = i + 1 ; end ;

writeln(v) ;

i : = 100 ; {3 sposob}

v : = 0 ;

repeat

if mas[i] mod 17 = 0 then v : = v + mas[i] ;

i : = i + 1

until i = 999 ;

writeln(v) ;

end.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Ezverkova 10 июн. 2020 г., 08:03:47 | 10 - 11 классы

Составить программу распечатки на экране чисел от 80 до 10, кратных 11?

Составить программу распечатки на экране чисел от 80 до 10, кратных 11.

На паскале, ребят = ).

BAHOSHANIS 17 мая 2020 г., 14:30:35 | 5 - 9 классы

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5?

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.

2. Составьте программу вычисления двузначных чисел, которые кратны 3.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Мрiя 18 мая 2020 г., 01:50:26 | 5 - 9 классы

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4?

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4.

№2 Составить программу : С помощью цикла Whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000.

Markwergh 8 дек. 2020 г., 10:28:30 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Кратна ли 5 сумма его чисел.

НАДО СДЕЛАТЬ ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ(написать программу) помогите плиз.

GALKIN44848 25 сент. 2020 г., 02:45:15 | 5 - 9 классы

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70?

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70.

Evroset1300gq 18 окт. 2020 г., 02:11:41 | 10 - 11 классы

Подсчитать сумму всех четных чисел от 300 до 400?

Подсчитать сумму всех четных чисел от 300 до 400.

(паскаль) Вывести на экран все трехзначные числа, кратные 8 ПОМОГИТЕ ПРОШУ.

Тамазик 29 янв. 2020 г., 15:39:08 | 10 - 11 классы

Определить количество трехзначных чисел , кратных 3?

Определить количество трехзначных чисел , кратных 3.

(ПАСКАЛЬ).

Ltarieva06 10 янв. 2020 г., 12:20:13 | 5 - 9 классы

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3?

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3.

Вы открыли страницу вопроса 1. составить программу вывода на экран всех трехзначных чисел, кратных 9?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.