Написать программу в ABC Pascal, площадь квадрата S = p * r?

Информатика | 5 - 9 классы

Написать программу в ABC Pascal, площадь квадрата S = p * r.

Ответить на вопрос
Ответы (1)
Котмяумяу 7 дек. 2020 г., 15:57:00

Program ex ;

var p, r : integer ;

begin

read(p, r) ;

write('S = ', p * r)

end.

MedCectri4ka 6 сент. 2020 г., 17:07:05 | 5 - 9 классы

Помогите написать программу мороженого в Pascal ABC?

Помогите написать программу мороженого в Pascal ABC.

Dimaivanov20031 16 дек. 2020 г., 14:05:39 | 10 - 11 классы

Программа : pascal abc?

Программа : pascal abc.

Задание : дана строка, написать программу, вставляющую после каждой точки символ пробела.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

Лапоток 13 авг. 2020 г., 13:28:16 | 1 - 4 классы

Pascal abc помогите ?

Pascal abc помогите .

Составить программу.

Dasha204789 4 июн. 2020 г., 11:41:19 | 5 - 9 классы

Написать линейную программу на языке Паскаль для нахождения гипотенузы треугольника и реализовать её в среде Pascal ABC?

Написать линейную программу на языке Паскаль для нахождения гипотенузы треугольника и реализовать её в среде Pascal ABC.

NET с = √а2 + b2(а и b в квадрате ).

Katerinaasanov 26 июн. 2020 г., 15:48:47 | 10 - 11 классы

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC?

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Lera199893 21 дек. 2020 г., 19:26:01 | 10 - 11 классы

Написать программу в Pascal?

Написать программу в Pascal.

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

Galyam 11 дек. 2020 г., 06:51:18 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычисление квадратного корня.

Данные ввести с клавиатуры.

На этой странице находится ответ на вопрос Написать программу в ABC Pascal, площадь квадрата S = p * r?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.