Дана строка ?

Информатика | 5 - 9 классы

Дана строка .

Написать программу, которая подсчитывает количество символов "?

" (pascal abc) помогите пожалуйста!

Ответить на вопрос
Ответы (1)
КоФеТкА2014 28 нояб. 2020 г., 13:18:57

Var i, j : integer ; s : string ;

begin write('строка : ') ; readln(s) ; j : = 0 ; for i : = 1 to length(s) do if s[i] = '?

' then j : = j + 1 ; writeln('символов ?

В строке : ', , j) ;

end.

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Dimaivanov20031 16 дек. 2020 г., 14:05:39 | 10 - 11 классы

Программа : pascal abc?

Программа : pascal abc.

Задание : дана строка, написать программу, вставляющую после каждой точки символ пробела.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Рапунцель95 2 июн. 2020 г., 19:57:03 | 10 - 11 классы

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "Pascal"?

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "Pascal".

GIRL99love 5 мая 2020 г., 20:10:13 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составте программу которая : подсчитывает количество вхождений заданного символа.

Nohchi958795 2 апр. 2020 г., 12:19:25 | 10 - 11 классы

Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений (, )?

Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений (, ).

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Hikkishima 25 сент. 2020 г., 17:35:36 | 5 - 9 классы

Pascal?

Pascal.

ABC Дано случайное количество чисел, узнать сколько совершенных чисел в этом ряду (написать программу).

Степаныч1 23 окт. 2020 г., 17:18:23 | 1 - 4 классы

Составьте программу которая подсчитывает количество и стоимость затрачиваемого бензина на путь?

Составьте программу которая подсчитывает количество и стоимость затрачиваемого бензина на путь.

Pascal ABC.

Маша133 31 окт. 2020 г., 06:11:15 | 10 - 11 классы

Напишите программу, которая удаляет из строки все повторяющиеся символы?

Напишите программу, которая удаляет из строки все повторяющиеся символы.

Входные данные

На вход программы подаётся строка, содержащая символы таблицы ASCII.

Выходные данные

Программа должна вывести исходную строку, из которой удалены все повторяющиеся символы.

Примеры

входные данные

abc13a1b2z3c

выходные данные

abc132z

входные данные

QWasd123

выходные данные

QWasd123

Pascal ABC 1.

8.

На этой странице находится ответ на вопрос Дана строка ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.