Найти сумму 10 натуральных чисел (использовать цикл While)?

Информатика | 10 - 11 классы

Найти сумму 10 натуральных чисел (использовать цикл While).

Ответить на вопрос
Ответы (1)
Rostokjulia 8 мая 2020 г., 20:59:21

Var y, i : integer ;

begin

while i< ; = 10 do

begin

y : = y + i ;

i : = i + 1 ;

end ;

Write(y) ;

End.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Cашка123 12 мар. 2020 г., 20:58:34 | 5 - 9 классы

Составьте программу вычисляющую, сумму квадратов чисел от 1 до n, (n - вводится с клавиатуры) если n - четное, и сумму кубов чисел от 1 до n, если n - нечетное?

Составьте программу вычисляющую, сумму квадратов чисел от 1 до n, (n - вводится с клавиатуры) если n - четное, и сумму кубов чисел от 1 до n, если n - нечетное.

Использовать цикл WHILE.

Krisyakimova 3 янв. 2020 г., 09:51:04 | 10 - 11 классы

Найдите сумму натуральных чисел от 1 до m?

Найдите сумму натуральных чисел от 1 до m.

Используя цикл с предусловием.

Missamazing 18 дек. 2020 г., 08:18:16 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Pascal!

18 баллов!

Составьте программу, используя цикл while do.

Найти сумму чисел 2, 4, 6, 8.

20.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Хрен62118 11 мая 2020 г., 18:36:10 | 10 - 11 классы

Найти сумму семи нечетных чисел натурального ряда, начиная с N> ; 0?

Найти сумму семи нечетных чисел натурального ряда, начиная с N> ; 0.

N вводится с клавиатуры.

Сделать нужно по 3 циклам в паскале (repeat until, for to do, while do).

Ввввввввввва 6 июл. 2020 г., 12:58:22 | 5 - 9 классы

Информатика : 1) запросить натуральное число и используя while вывести квадраты всех натуральных чисел от 1 до n?

Информатика : 1) запросить натуральное число и используя while вывести квадраты всех натуральных чисел от 1 до n.

2)запросить натуральные числа и выяснить количество единиц а этом числе.

(цикл while) Помогите пожалуйста!

))).

Akusha246 16 мар. 2020 г., 04:45:31 | 10 - 11 классы

Найти сумму всех трёхзначных чисел, кратных 77?

Найти сумму всех трёхзначных чисел, кратных 77.

Паскаль.

(использовать цикл while).

MaliaCutkosky 3 сент. 2020 г., 11:53:41 | 5 - 9 классы

Pascal, цикл для, составить программуВвести целое число N?

Pascal, цикл для, составить программу

Ввести целое число N.

Найти сумму первых N чётных натуральных чисел.

На этой странице вы найдете ответ на вопрос Найти сумму 10 натуральных чисел (использовать цикл While)?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.