Дано двузначное число?

Информатика | 5 - 9 классы

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

Ответить на вопрос
Ответы (1)
KloneFight 16 авг. 2020 г., 19:41:17

Var

A : byte ;

Begin

WriteLn('Введи двузначное число') ;

Read(A) ;

if (A mod 10) + (A div 10) > ; A then WriteLn((A mod 10) + (A div 10), ' > ; ', A)

else WriteLn((A mod 10) + (A div 10), ' < ; ', A) ;

A : = (A mod 10) + (A div 10) ;

if (9< ; A)and((A< ; 100)) then WriteLn(A, ' - двузначное число')

else WriteLn(A, ' - НЕ двузначное число')

End.

Tu02 19 мая 2020 г., 09:46:33 | 5 - 9 классы

Ввести с клавиатуры двузначное число и цифру?

Ввести с клавиатуры двузначное число и цифру.

Определить, есть ли данная цифра в этом числе.

Nikita25111 9 мар. 2020 г., 10:15:31 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Проверить, является ли число двузначным, и равна ли первая цифра числа второй.

Fff555 23 окт. 2020 г., 01:29:44 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить : является ли сумма его цифр двузначным числом.

Sasha031205 9 авг. 2020 г., 12:18:53 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Является ли сумма его цифр однозначным числом.

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Askona88 5 февр. 2020 г., 14:47:14 | 5 - 9 классы

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом?

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом.

Djozov2 21 авг. 2020 г., 14:00:56 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определите входит ли в него цифра b.

Единорог1в1кармане 28 мар. 2020 г., 06:32:39 | 5 - 9 классы

9. Дано трехзначное число?

9. Дано трехзначное число.

Определить : а) Является ли сумма его цифр двузначным числом ; b) Является ли произведение его цифр трехзначных числом ; c) Больше ли числа А произведение его цифр ; число А – любое, оно вводится с клавиатуры ; d) Кратна ли пяти сумма его цифр ; e) Кратна ли сумма его цифр числу А ; число А – любое, оно вводится с клавиатуры ; Числа вводить, пока не будет введён нуль.

Блок - схему и программу.

Пожалуйста : ).

Lanabuklova 28 нояб. 2020 г., 16:38:07 | 10 - 11 классы

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a?

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a.

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

Если вам необходимо получить ответ на вопрос Дано двузначное число?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.