Помогите решить?

Информатика | 10 - 11 классы

Помогите решить.

Составить программу для выполнения указанного ниже задания, используя оператор множественного ветвления.

По номеру класса выдать название школьной ступени.

Ответить на вопрос
Ответы (1)
Sashapimshin 3 нояб. 2020 г., 03:45:41

/ / Pascal ABC.

NET 3.

1 сборка 1219

Var

a : integer ;

begin

readln(a) ;

case a of

1.

4 : writeln('Младшая школа') ;

5.

9 : writeln('Средняя школа') ;

10.

11 : writeln('Старшая школа')

else writeln('Не класс') ;

end ;

end.

/ / Dev - C + + 4.

9. 9.

2

#include < ; iostream> ;

using namespace std ;

int main(){ setlocale(LC_CTYPE, "Russian") ; int a = 0 ; cin> ; > ; a ; switch(a){ case 1 : case 2 : case 3 : case 4 : cout< ; < ; "Младшая школа" ; break ; case 5 : case 6 : case 7 : case 8 : case 9 : cout< ; < ; "Средняя школа" ; break ; case 10 : case 11 : cout< ; < ; "Старшая школа" ; break ; default : cout< ; < ; "Не класс" ; break ;

} cin.

Get() ; cin.

Get() ; return 0 ;

}

Пример ввода :

11

Пример вывода :

Старшая школа.

Bollons 10 апр. 2020 г., 02:18:48 | 10 - 11 классы

Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль?

Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль.

Sahar97 22 дек. 2020 г., 10:36:25 | 5 - 9 классы

Что такое составной оператор?

Что такое составной оператор?

В каких случиях составной оператор используется в операторе ветвления.

Pavel554433pavel 3 авг. 2020 г., 23:34:45 | 5 - 9 классы

Определить по номеру дня недели соответствующее название?

Определить по номеру дня недели соответствующее название.

Составить программу с использованием оператора выбора.

(1 - понедельник, 2 - второник и т.

Д).

Umnikr 25 июл. 2020 г., 15:04:32 | 10 - 11 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

Написать программу которая по номеру месяца выдает название следующего за ним месяц при m = 1.

ЁжикSama1 24 сент. 2020 г., 19:20:52 | 1 - 4 классы

Даны 2 числа ?

Даны 2 числа .

Найти наибольшее из них .

( разработка программ на языке Паскаль , с использованием оператора ветвления и логических операций ).

Ids108 31 мая 2020 г., 11:38:28 | 5 - 9 классы

В баскетбольную команду принимают ребят ростом не ниже 160 см узнать попадут ли ребята в баскетбольную команду Помогите, пожалуйста?

В баскетбольную команду принимают ребят ростом не ниже 160 см узнать попадут ли ребята в баскетбольную команду Помогите, пожалуйста!

Информатика 9 класс, операторы ветвления.

Rnamazov53 8 окт. 2020 г., 10:06:11 | 5 - 9 классы

Для задержки результатов выполнения программы на экране : А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце програ?

Для задержки результатов выполнения программы на экране : А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце программы END.

Alisherrr 25 сент. 2020 г., 02:29:19 | 5 - 9 классы

Разница между выполнением операторов?

Разница между выполнением операторов.

И. состоит в том, что после выполнения ввода по оператору.

Курсор перемещается в начало строки, а по оператору .

Этого не происходит.

Для очистки экрана выполнения программы на чистом экране в разделе операторов после слова.

Надо начинать со стандартной процедуры очистки экрана.

ПОМОГИТЕ ПОЖАЛУЙСТА.

Emiliyakasymbe 6 окт. 2020 г., 18:50:35 | 10 - 11 классы

ДАЮ МНОГО БАЛЛОВ?

ДАЮ МНОГО БАЛЛОВ!

Используя оператор выбора, составьте программу, которая по введенному номеру месяца будет выводить название соответствующего времени года(зима, весна, лето, осень).

МалютаМалютинская 18 дек. 2020 г., 11:00:28 | 5 - 9 классы

Составить программу для вычисления значения функции используя полную структуру ветвления?

Составить программу для вычисления значения функции используя полную структуру ветвления.

Вариант во вложении .

Помогите пожалуйста.

Если вам необходимо получить ответ на вопрос Помогите решить?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.