В баскетбольную команду принимают ребят ростом не ниже 160 см узнать попадут ли ребята в баскетбольную команду Помогите, пожалуйста?

Информатика | 5 - 9 классы

В баскетбольную команду принимают ребят ростом не ниже 160 см узнать попадут ли ребята в баскетбольную команду Помогите, пожалуйста!

Информатика 9 класс, операторы ветвления.

Ответить на вопрос
Ответы (1)
Art62 31 мая 2020 г., 11:38:30

Var a : integer ;

begin

read(a) ;

if a< ; 160 then

writeln('Низкий рост')

else

writeln('Ребенок подходит') ;

end.

Kluisha 20 сент. 2020 г., 22:22:06 | 10 - 11 классы

"Объявлен набор в школьную баскетбольную команду?

"Объявлен набор в школьную баскетбольную команду.

Известен рост каждого из N учеников, желающих попасть в эту команду.

Составьте алгоритм подсчёта количества претендентов, имеющих шанс попасть команду, если рост игрока команды должен быть не менее 170 см".

Bbggggghh 20 июл. 2020 г., 05:38:29 | 10 - 11 классы

Запишите на языке Паскаль программу решения задачи : Объявлен набор в школьную баскетбольную команду?

Запишите на языке Паскаль программу решения задачи : Объявлен набор в школьную баскетбольную команду.

Известен рост каждого из N учеников, желающих попасть в эту команду.

Составьте алгоритм подсчета количества претендентов, имеющих шанс попасть в эту команду, если рост игрока команды должен быть не менее 170 см.

P. S.

Считайте рост претендента в команду случайным числом из диапазона от 150 до 200 см, а число претендентов n = 50.

Sharpar 29 сент. 2020 г., 18:28:52 | 5 - 9 классы

Запишите на языке Паскаль программу решения задачи номер 34 к § 3?

Запишите на языке Паскаль программу решения задачи номер 34 к § 3.

4. Считайте рост претендента в команду случайным числом из диапозона от 150 до 200 см, а число претендентов n = 50.

(Номер задачи 34 - Объявлен набор в школьную баскетбольную команду.

Извесьен рост каждого из N учеников, желающих попасть в эту команду.

Составьте алгоритм подсчёта количества претендентов, имеющих шанс попасть в команду, если рост игрока команды должен быть не менее 170 см.

Кат4 22 февр. 2020 г., 23:06:52 | 10 - 11 классы

Excel В таблице представлены сведения о количестве мячей, заброшенных и пропущенных баскетбольной командой в 10 играх?

Excel В таблице представлены сведения о количестве мячей, заброшенных и пропущенных баскетбольной командой в 10 играх.

Определить : 1) количество выигрышей и проигрышей команды (ничьих быть не может), 2) общее количество очков, набранных командой (выигрыш - 2 очка, проигрыш – 0).

Talker15 1 июл. 2020 г., 14:28:15 | 5 - 9 классы

Объявлен набор в школьную баскетбольную команду?

Объявлен набор в школьную баскетбольную команду.

Известен рост каждого из n - учеников, кто хочет туда попасть.

Составьте алг подсчета кол - ва претендентов, если рост должен быть не менее 170 см (Паскаль, цикл пока).

Ninongerasim64 18 сент. 2020 г., 04:00:36 | 5 - 9 классы

Ребят помогите придумать приветствие мне для информатике ?

Ребят помогите придумать приветствие мне для информатике .

Команда называется 220вольт.

Sudencoanna 11 авг. 2020 г., 02:30:14 | 5 - 9 классы

Запишите команду неполного ветвления в общем виде?

Запишите команду неполного ветвления в общем виде.

555555524 17 июл. 2020 г., 13:16:37 | 10 - 11 классы

Дан целочисленный массив из 40 элементов, которые могут принимать значения от 150 до 190 – рост учащихся выпускного класса?

Дан целочисленный массив из 40 элементов, которые могут принимать значения от 150 до 190 – рост учащихся выпускного класса.

В баскетбольную команду берут тех, чей рост не менее 180 см.

Напишите программу, которая подсчитывает число претендентов в состав баскетбольной команды и выводит номера подходящих кандидатур.

Маша1612 16 нояб. 2020 г., 18:37:43 | 5 - 9 классы

Дан массив a состоящий из 30 целых чисел — рост 30 учеников школы?

Дан массив a состоящий из 30 целых чисел — рост 30 учеников школы.

Сколько из них имеет рост больше 170 см?

Можно ли сформировать баскетбольную команду (в команде должно быть не менее пяти человек ростом больше 170 см)?

Формат входных данных На единственной строке через пробел записаны 30 целых чисел (100≤ai≤220)(100≤ai≤220) — росты учеников.

Формат выходных данных Требуется в первой строке вывести единственное число — количество учеников, рост которых не меньше 170.

На следующей строке вывести «YES», если баскетбольную команду набрать можно, иначе вывести «NO».

Артём103 21 сент. 2020 г., 05:23:09 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Очень срочно!

Объявлен набор в школьную баскетбольную команду.

Известен рост каждого из n учеников.

Составьте алгоритм подсчета кол - ва претендентов, если рост игрока команды должен быть не менее 170 см.

Запишите на языке Паскаль программу.

Считайте рост претендента случайным числом из диапазона от 150 до 200 см, а число претендентов n = 50.

На этой странице вы найдете ответ на вопрос В баскетбольную команду принимают ребят ростом не ниже 160 см узнать попадут ли ребята в баскетбольную команду Помогите, пожалуйста?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.