PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?

Информатика | 5 - 9 классы

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки.

Ответить на вопрос
Ответы (1)
Kotofeechka 7 нояб. 2020 г., 14:52:32

)напиши куда слово встовлять(вначало, вконец, посередине.

) ;

program z2 ;

var s, s1 : string ;

a : integer ;

begin

write('Введите слово : ') ; read(s1) ;

write('Введите строку : ') ; read(s) ;

s : = s + ' ' ;

a : = length(s) ;

writeln(a) ;

insert(s1, s, a + 1) ;

writeln('Преобразованная строка : ', s) ;

end.

2)

program z1 ;

var s : string ;

i, kol : integer ;

begin

writeln('Введите строку') ;

read(s) ;

kol : = 0 ;

for i : = 1 to length(s) do

if (s< ; > ; ' ')and(s< ; > ; '1')and(s< ; > ; '2')and(s< ; > ; '3')and

(s< ; > ; '4')and(s< ; > ; '5')and(s< ; > ; '6')and(s< ; > ; '7')and

(s< ; > ; '8')and(s< ; > ; '9')and(s< ; > ; '0') then inc(kol) ;

writeln(Kol) ;

end.

Hazeevar79 20 дек. 2020 г., 12:41:51 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

С новой строки вводится буква.

Составьте программу подсчета количества заданных букв в заданной строке.

Определить, является ли длина введенного слова числом, кратным трем.

Определить, заканчивается ли введенное слово гласной буквой.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

602053819 19 дек. 2020 г., 11:37:05 | 5 - 9 классы

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ?

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ.

Ари1ооkратиk 29 февр. 2020 г., 14:14:02 | 10 - 11 классы

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько?

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Shavkat1979 21 нояб. 2020 г., 08:04:02 | 5 - 9 классы

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку?

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку.

Айнель12345 4 апр. 2020 г., 20:24:50 | 1 - 4 классы

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные?

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Tyurikov4444 12 авг. 2020 г., 19:16:51 | 5 - 9 классы

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке?

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке.

На этой странице вы найдете ответ на вопрос PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.