СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

Решение делается в турбо паскале : "Вывести на экран все четырехзначные числа, в записи которых нет одинаковых цифр!

".

Ответить на вопрос
Ответы (1)
Julia1234нмпитшоом 7 мар. 2020 г., 18:32:06

Var a : integer ; c1, c2, c3, c4 : integer ;

begin for a : = 1000 to 9999 do begin c1 : = a div 1000 ; c2 : = (a div 100) mod 10 ; c3 : = (a div 10) mod 10 ; c4 : = a mod 10 ; if (c1 < ; > ; c2) and (c1 < ; > ; c3) and (c1 < ; > ; c4) and (c2 < ; > ; c3) and (c2 < ; > ; c4) and (c3 < ; > ; c4) then writeln(a) ; end ;

end.

Reyper97 8 мая 2020 г., 23:20:18 | 5 - 9 классы

Определите сумму четырехзначного числа в программме турбо паскаль?

Определите сумму четырехзначного числа в программме турбо паскаль.

Tltgorod 27 мар. 2020 г., 12:10:50 | 5 - 9 классы

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Crashh 4 июн. 2020 г., 05:22:10 | 5 - 9 классы

Напечатать все двузначные числа сумма которых равна 12(Делать через турбо паскаль)?

Напечатать все двузначные числа сумма которых равна 12(Делать через турбо паскаль).

Ilyaerecha 30 июн. 2020 г., 01:14:38 | 5 - 9 классы

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно?

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно!

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Lizaa128 26 нояб. 2020 г., 19:50:32 | 5 - 9 классы

Помогите написать программу на турбо паскале((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0 ; 20]?

Помогите написать программу на турбо паскале((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0 ; 20].

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Mikana8376372 12 дек. 2020 г., 22:02:30 | 5 - 9 классы

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11?

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11.

Паскаль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос СРОЧНО?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.