Помогите написать программу на турбо паскале((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0 ; 20]?

Информатика | 5 - 9 классы

Помогите написать программу на турбо паскале((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0 ; 20].

Ответить на вопрос
Ответы (1)
Oleg00182 26 нояб. 2020 г., 19:50:34

Var

x, y : integer ;

begin / / вводим x и y

readln(x) ;

readln(y) ; / / проверяем x

if (x > ; = 0) and (x< ; = 20) then writeln('X принадлежит')

else writeln('X не принадлежит') ; / / проверяем y

if (y > ; = 0) and (y< ; = 20) then writeln('Y принадлежит')

else

writeln('Y не принадлежит') ;

end.

Inkakakkaka 27 апр. 2020 г., 03:20:05 | 10 - 11 классы

Помогите пожалуйста написать программу)))Даны три числа, вывести их на экран в порядке возрастания?

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Elizabet2911 3 мар. 2020 г., 03:30:21 | 5 - 9 классы

Написать программу в Паскале и составить алгоритм?

Написать программу в Паскале и составить алгоритм.

Вводится число х, определить нечетное оно и кратно ли 7.

Вывести сообщение на экран.

Vavavalavaltos 17 сент. 2020 г., 04:43:46 | 10 - 11 классы

Помогите написать программы в паскаль, пожалуйста?

Помогите написать программы в паскаль, пожалуйста!

1. Дано число х.

Найти и вывести на экран все его делители и их сумму.

2. В промежутке от 1 до n вывести все числа, сумма делителей которых равна самому числу.

YulkaKiridon 20 июл. 2020 г., 00:23:19 | 5 - 9 классы

Помогите написать программу в турбо паскале?

Помогите написать программу в турбо паскале.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Foryoulena 7 мар. 2020 г., 18:32:05 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Решение делается в турбо паскале : "Вывести на экран все четырехзначные числа, в записи которых нет одинаковых цифр!

".

Karpenkojana20 15 мая 2020 г., 09:59:34 | 5 - 9 классы

Решить уравнение в турбо Паскале(написать программу)?

Решить уравнение в турбо Паскале(написать программу).

Наталья19951 14 февр. 2020 г., 14:04:32 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста.

Нужно составить программу в Турбо Паскаль, которая находит минимальный элемент в массиве и ставит его на первое место, при этом все остальные элементы сдвигаются.

Вывести на экран новый массив.

Streej1 4 окт. 2020 г., 15:08:49 | 10 - 11 классы

Помогите, пожалуйста, написать программу на языке С + + ?

Помогите, пожалуйста, написать программу на языке С + + .

Дано натурально число А в десятичной системе счисления.

Если все цифры числа А различные, то вывести на экран сообщение "Да", иначе - сообщение "Нет".

На этой странице сайта размещен вопрос Помогите написать программу на турбо паскале((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0 ; 20]? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.