Напечатать все двузначные числа сумма которых равна 12(Делать через турбо паскаль)?

Информатика | 5 - 9 классы

Напечатать все двузначные числа сумма которых равна 12(Делать через турбо паскаль).

Ответить на вопрос
Ответы (1)
Дикаб 4 июн. 2020 г., 05:22:13

Program random ;

var

mo, my : shortint ;

begin

mo : = - 10 ;

my : = 22 ;

while (mo + my = 12) and (my< ; 100) dobegin

writeln(mo, ' + ', my, ' = 12') ;

mo : = mo - 1 ;

my : = my + 1 ;

end ;

end.

Карамелька8653 25 апр. 2020 г., 02:58:21 | 10 - 11 классы

Паскаль?

Паскаль.

Найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B.

Reyper97 8 мая 2020 г., 23:20:18 | 5 - 9 классы

Определите сумму четырехзначного числа в программме турбо паскаль?

Определите сумму четырехзначного числа в программме турбо паскаль.

Dinisvik 3 июл. 2020 г., 01:56:18 | 5 - 9 классы

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12?

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12.

Только , как можно проще.

Алгоритм вычисления пожалуйста пришлите.

Mashkaravluk 2 дек. 2020 г., 21:32:33 | 10 - 11 классы

Вывести все двузначные числа сумма которых равна их произведению?

Вывести все двузначные числа сумма которых равна их произведению!

Или найти все двузначные числа которые делятся на nили содержат цифру n!

? (все в паскале) помогите пожалуйста на завтра надо?

Anya2552 8 мар. 2020 г., 06:13:20 | 5 - 9 классы

Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю?

Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю.

Kilmetova72 17 сент. 2020 г., 02:04:14 | 5 - 9 классы

Домашнее задание :1?

Домашнее задание :

1.

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр.

2. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.

3. Запишите на языке Паскаль программу, которая для произвольного трехзначного числа определяет сумму его цифр.

Nastya69691 18 июл. 2020 г., 21:57:02 | 10 - 11 классы

Решите пожалуйста задачу в паскаль?

Решите пожалуйста задачу в паскаль.

Найти все целые двузначные числа, сумма цифр в которых равна 8.

Foryoulena 7 мар. 2020 г., 18:32:05 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Решение делается в турбо паскале : "Вывести на экран все четырехзначные числа, в записи которых нет одинаковых цифр!

".

Katerina2504 20 июл. 2020 г., 19:07:30 | 5 - 9 классы

Определить существует ли натуральное двузначное число равное 4 степени суммы всех своих цифр?

Определить существует ли натуральное двузначное число равное 4 степени суммы всех своих цифр.

(Паскаль).

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

На этой странице вы найдете ответ на вопрос Напечатать все двузначные числа сумма которых равна 12(Делать через турбо паскаль)?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.