Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно?

Информатика | 5 - 9 классы

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно!

Ответить на вопрос
Ответы (1)
Mrnightfox 30 июн. 2020 г., 01:14:43

Program gg ;

var : i, b, c : integer ;

a : array [1.

N] of integer ;

begin

writeln('vvedite chisla') ;

readln(a) ;

begin

for i : = 1 to n do

begin

if ((a[i] mod 10 = 1) and (a[i]< ; 99) and (a[i]> ; 10)) then

b : = a[i] ;

writeln(b) ;

end ;

end.

Olesek55 3 мар. 2020 г., 19:27:10 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Berdimurat8546 13 апр. 2020 г., 16:41:46 | 5 - 9 классы

Распечатать все двузначные числа, заканчивающиеся на 7?

Распечатать все двузначные числа, заканчивающиеся на 7.

(паскаль).

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Erinaanastasia2 3 апр. 2020 г., 17:38:48 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Foryoulena 7 мар. 2020 г., 18:32:05 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Решение делается в турбо паскале : "Вывести на экран все четырехзначные числа, в записи которых нет одинаковых цифр!

".

Ponamarevat1 6 сент. 2020 г., 10:47:57 | 5 - 9 классы

Вводятся два числа А и В (В> ; А)?

Вводятся два числа А и В (В> ; А).

Вывести на экран числа, которые делятся на 3, но не делятся на 5 и их количество.

(Паскаль).

Mikana8376372 12 дек. 2020 г., 22:02:30 | 5 - 9 классы

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11?

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11.

Паскаль.

Перед вами страница с вопросом Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.