Описать массив в , который состоит из 11 элементов целого типа?

Информатика | 5 - 9 классы

Описать массив в , который состоит из 11 элементов целого типа.

Ответить на вопрос
Ответы (1)
Ybrbc2013 29 сент. 2020 г., 03:09:16

Program asd ;

USES crt ;

Const n = 11 ;

var A : array [1.

N] of integer ;

i, j : integer ;

BEGIN

clrscr ;

For i : = 1 to n dobeginWrite(' ', i) ;

end ;

END.

Если по условию что - то не так, подправляй.

Danchik222 5 янв. 2020 г., 19:54:09 | 10 - 11 классы

Помогите сделать в паскале?

Помогите сделать в паскале!

Описать числовой массив на 25 элементов и заполнить его случайными целыми числами, каждое из которых лежит в пределах от 10 до 50, распечатать содержимое элементов массива в строку.

Lipskaya2012 24 сент. 2020 г., 11:55:12 | 5 - 9 классы

Описать массив А который состоит из 14 элементов вещественного типа, нумерация начинаеться с 1Описать массив fкоторый состоит из 16 элементов вещественного типа, нумерация начинается с 1?

Описать массив А который состоит из 14 элементов вещественного типа, нумерация начинаеться с 1

Описать массив f

который состоит из 16 элементов вещественного типа, нумерация начинается с 1.

Abdullinanuriy 28 окт. 2020 г., 01:35:19 | 10 - 11 классы

Дан одномерный массив целых чисел, заполненный случайным образом числами из промежутка [ - 40, 30]?

Дан одномерный массив целых чисел, заполненный случайным образом числами из промежутка [ - 40, 30].

Массив данных хранится в файле.

Удалить из него все элементы, которые состоят из одинаковых цифр.

Результат записать в другой файл.

Сайкаааааа 3 мар. 2020 г., 14:41:31 | 5 - 9 классы

Дан массив C который состоит из 10 целых чисел?

Дан массив C который состоит из 10 целых чисел.

Составить программу определения средне арифметической элементов данного массива.

Nastya292929 26 янв. 2020 г., 03:44:26 | 10 - 11 классы

Int x [3] это это что такое (переменная целого типа, массив целых из трех элементов, функция, указатель на массив)?

Int x [3] это это что такое (переменная целого типа, массив целых из трех элементов, функция, указатель на массив).

Соничкаа 22 авг. 2020 г., 21:51:53 | 5 - 9 классы

Срочно , напишите программуДан массив, состоящий из целых чисел?

Срочно , напишите программу

Дан массив, состоящий из целых чисел.

Нумерация элементов начинается с 0.

Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4.

). Входные данныеСначала задано число N — количество элементов в массиве (1N100).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данныеНеобходимо вывести все элементы массива с чётными номерами.

Grishabutkevic 9 янв. 2020 г., 18:05:51 | 5 - 9 классы

Дан массив A [1 ?

Дан массив A [1 .

20] целого типа .

Составить программу замены отрицательных элементов на 0, положительных на 1.

Izgaraeva 22 нояб. 2020 г., 06:16:43 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива.

Входные данные Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо единственное число - количество положительных элементов в массиве.

Java.

Глазунова1 18 сент. 2020 г., 04:34:59 | 1 - 4 классы

Массив состоит из трех элементов которые определяются по формуле C [i] : = i - 5определитн C [3] ?

Массив состоит из трех элементов которые определяются по формуле C [i] : = i - 5

определитн C [3] :

Dianamarusa 13 окт. 2020 г., 03:06:29 | 5 - 9 классы

Дан массив В, содержащий 12 элементов целого типа, образуют ли 8 последних элементов этого массива возрастающую последовательность?

Дан массив В, содержащий 12 элементов целого типа, образуют ли 8 последних элементов этого массива возрастающую последовательность?

Если нет – вывести индекс элемента, на котором она заканчивается.

Очень срочно нужно!

На этой странице сайта размещен вопрос Описать массив в , который состоит из 11 элементов целого типа? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.