Дан массив C который состоит из 10 целых чисел?

Информатика | 5 - 9 классы

Дан массив C который состоит из 10 целых чисел.

Составить программу определения средне арифметической элементов данного массива.

Ответить на вопрос
Ответы (1)
Победа24 3 мар. 2020 г., 14:41:32

Program ex ;

type mass = array[1.

10] of integer ;

var sum, i : integer ; sr : real ; C : mass ;

begin

writeln ;

write ('Введите 10 элементов массива : ') ;

for i : = 1 to 10 do

read(С[i]) ;

sum : = 0 ;

for i : = 1 to 10 do begin sum : = sum + c[i] ; end ;

sr : = sum / 2 ;

write('Среднее арифметическое = ', sr) ;

end.

Simpli 16 мая 2020 г., 06:05:06 | 10 - 11 классы

Дан массив А состоящий из 15 целых чисел?

Дан массив А состоящий из 15 целых чисел.

Требуется найти среднее арифметическое тех элементов массива запись которых оканчиваются на 7.

Tabarenzeva 31 мар. 2020 г., 17:07:40 | 5 - 9 классы

Дан массив из целых чисел X[1?

Дан массив из целых чисел X[1.

5]. Заменить каждый элемент массива с нечетным номером средним арифметическим индексов соседних элементов.

Ariname 14 мая 2020 г., 07:02:43 | 5 - 9 классы

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива?

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел, найти количество отрицательных элементов массива.

3. Дан массив целых чисел, найти количество чётных чисел в массиве.

Nik227733 23 июн. 2020 г., 23:58:39 | 5 - 9 классы

Дан массив из 10 целых чисел?

Дан массив из 10 целых чисел.

Найти среднее значение элементов массива.

Artur1106 30 дек. 2020 г., 00:56:34 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками.

Ovsyanikovanas 28 мар. 2020 г., 18:53:34 | 5 - 9 классы

Дан одномерный массив чисел?

Дан одномерный массив чисел.

Определить среднее арифметическое элементов массива.

In17021989 6 янв. 2020 г., 02:17:01 | 5 - 9 классы

Даны два одномерных массива из целых чисел разной размерности?

Даны два одномерных массива из целых чисел разной размерности.

Найти целую часть среднего арифметического элементов каждого массива и их сумму.

Помогите написать программу в паскале.

Соничкаа 22 авг. 2020 г., 21:51:53 | 5 - 9 классы

Срочно , напишите программуДан массив, состоящий из целых чисел?

Срочно , напишите программу

Дан массив, состоящий из целых чисел.

Нумерация элементов начинается с 0.

Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4.

). Входные данныеСначала задано число N — количество элементов в массиве (1N100).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данныеНеобходимо вывести все элементы массива с чётными номерами.

Izgaraeva 22 нояб. 2020 г., 06:16:43 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива.

Входные данные Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо единственное число - количество положительных элементов в массиве.

Java.

Flover11 18 дек. 2020 г., 00:43:03 | 10 - 11 классы

Дан массив целых чисел, определить сколько среди его элементов больших, чем среднее арифметическое всех элементов массива?

Дан массив целых чисел, определить сколько среди его элементов больших, чем среднее арифметическое всех элементов массива.

С + + или С.

Вы открыли страницу вопроса Дан массив C который состоит из 10 целых чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.