Помогите сделать в паскале?

Информатика | 10 - 11 классы

Помогите сделать в паскале!

Описать числовой массив на 25 элементов и заполнить его случайными целыми числами, каждое из которых лежит в пределах от 10 до 50, распечатать содержимое элементов массива в строку.

Ответить на вопрос
Ответы (1)
Elenapearl1 5 янв. 2020 г., 19:54:11

Var i : integer ; a : array[1.

25]of integer ;

begin

for i : = 1 to 25 do begin a[i] : = random(10, 50) ; write(a[i], ' ') ; end ;

end.

Dzhorbasov 8 янв. 2020 г., 12:22:55 | 10 - 11 классы

Решить в паскале?

Решить в паскале.

Дан массив А(9).

Сформулировать новый массив В, который получается из А путем записи после каждого отрицательного элемента числа 0.

Массивы А и В распечатать.

Sk03125 7 февр. 2020 г., 03:23:10 | 10 - 11 классы

Заполнить двумерный массив NxN случайными числами из интервала [ - 10 ; 10], найти максимальный элемент в массиве и удалить строку, в которой находится этот элемент?

Заполнить двумерный массив NxN случайными числами из интервала [ - 10 ; 10], найти максимальный элемент в массиве и удалить строку, в которой находится этот элемент.

Даша694 25 нояб. 2020 г., 08:20:35 | 5 - 9 классы

Ребяяята, срочно?

Ребяяята, срочно.

Напишите программу для Паскаль.

Заполнить массив а[1 : 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.

Пифагор11 28 апр. 2020 г., 15:43:16 | 5 - 9 классы

ПОЖАЛУЙСТА, ПОМОГИТЕ, ПАСКАЛЬ, СРОЧНО?

ПОЖАЛУЙСТА, ПОМОГИТЕ, ПАСКАЛЬ, СРОЧНО!

1. Задать случайным образом 13 элементов числового массива – числа от 10 до 50.

Удалить из него : а) 10 - ый элемент ; б) минимальный элемент.

2. Из символьного массива, 7 элементов которого заданы с клавиатуры, удалить максимальный элемент.

Starushka78 21 апр. 2020 г., 19:03:34 | 5 - 9 классы

Надо сделать в паскале Дан двумерный массив 12 элементов?

Надо сделать в паскале Дан двумерный массив 12 элементов.

Заполните массив с клавиатуры вещественными числами(по запросы каждого элемента).

Вычислите сумму элементов данного массива.

Выведите это число на экран.

Катерина706 18 янв. 2020 г., 03:57:13 | 5 - 9 классы

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки?

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки.

(паскаль).

234n 30 нояб. 2020 г., 20:57:07 | 5 - 9 классы

Дан массив из 15 целых чисел заполнен случайными числами от 30 до 90 Подсчитать колличество элементов массива которые делятся на 2?

Дан массив из 15 целых чисел заполнен случайными числами от 30 до 90 Подсчитать колличество элементов массива которые делятся на 2.

UhbuC2razoocks 3 сент. 2020 г., 04:01:42 | 5 - 9 классы

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8?

Заполните линейный массив из 14 элементов случайными целыми числами с помощью функции случайного числа из интервала от - 20 до - 8.

Вывести его в одну строку.

Найти в массиве на минимальный элемент , на какой позиции он стоит в массиве.

Girl4783 19 сент. 2020 г., 20:30:14 | 10 - 11 классы

Заполните массив С (30) случайными числами от 0 до 55 и распечатайте егоНайдите сумму элементов данного массива, больших 153?

Заполните массив С (30) случайными числами от 0 до 55 и распечатайте его

Найдите сумму элементов данного массива, больших 15

3.

Найдите максимальный элемент данного массива

4.

Отсортируйте массив С (300 по убыванию методом «пузырька».

22021977 29 дек. 2020 г., 06:05:16 | 5 - 9 классы

Написать программу по нахождению максимального элемента если элементы массива заполнены случайными числами в интервале от - 50 до 50?

Написать программу по нахождению максимального элемента если элементы массива заполнены случайными числами в интервале от - 50 до 50.

(Паскаль).

Вопрос Помогите сделать в паскале?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.