Напишите программу переводящую время указанное в минутах во время в часах и минутах?

Информатика | 10 - 11 классы

Напишите программу переводящую время указанное в минутах во время в часах и минутах.

Ответить на вопрос
Ответы (1)
Donbon 8 апр. 2020 г., 09:59:50

Time = 1234 ;

printf( "%d : %d \ n", time / 60, time % 60 ) ;

Новобранец 23 февр. 2020 г., 12:43:30 | 10 - 11 классы

Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент?

Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент.

Zvezdochkina01 20 окт. 2020 г., 16:33:48 | 5 - 9 классы

Написать программу подсчета количества часов, минут и секунд в данном числе суток?

Написать программу подсчета количества часов, минут и секунд в данном числе суток.

Напишите на C + +.

3874618 29 нояб. 2020 г., 13:07:42 | 5 - 9 классы

С начала суток прошло n секунд?

С начала суток прошло n секунд.

Выведите на экран текущее время в формате часы минуты секунды.

Alinochkanekrasova 3 окт. 2020 г., 16:51:03 | 5 - 9 классы

Дано количество секунд сначала суток?

Дано количество секунд сначала суток.

Вычислить текущее время в виде количества часов, минут и секунд.

Hiveaway 16 окт. 2020 г., 15:27:54 | 10 - 11 классы

Время на электронных часах записывается в виде двух чисел : часы (от 0 до 23) и минуты (от 0 до 59)?

Время на электронных часах записывается в виде двух чисел : часы (от 0 до 23) и минуты (от 0 до 59).

Требуется написать программу, которая определяет, сколько раз на электронных часах за данный промежуток времени часы совпадали с минутами.

Leanur 26 окт. 2020 г., 18:13:58 | 5 - 9 классы

«Вычисления по известным формулам»?

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

Zlat0hka 5 сент. 2020 г., 08:46:17 | 5 - 9 классы

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут?

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут.

Полина666 2 июн. 2020 г., 16:34:47 | 5 - 9 классы

Пользователь вводит время в минутах и расстояние в километрах?

Пользователь вводит время в минутах и расстояние в километрах.

Составьте программу, определяющую скорость в м / c.

Vanek022 30 авг. 2020 г., 10:18:40 | 10 - 11 классы

Задача Полет Известно время вылета самолёта НН часов и ММ минут , а также продолжительность полёта ( НР часов и МР минут) Напишите программу, которая определяет время прибытия самолёта в аэропорт Назн?

Задача Полет Известно время вылета самолёта НН часов и ММ минут , а также продолжительность полёта ( НР часов и МР минут) Напишите программу, которая определяет время прибытия самолёта в аэропорт Назначение в формате "чс : мм".

Karamzin98 8 окт. 2020 г., 20:23:15 | 10 - 11 классы

Напишите программу на паскале, которая будет определять время суток по введенным часам?

Напишите программу на паскале, которая будет определять время суток по введенным часам.

На этой странице находится вопрос Напишите программу переводящую время указанное в минутах во время в часах и минутах?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.