Задача Полет Известно время вылета самолёта НН часов и ММ минут , а также продолжительность полёта ( НР часов и МР минут) Напишите программу, которая определяет время прибытия самолёта в аэропорт Назн?

Информатика | 10 - 11 классы

Задача Полет Известно время вылета самолёта НН часов и ММ минут , а также продолжительность полёта ( НР часов и МР минут) Напишите программу, которая определяет время прибытия самолёта в аэропорт Назначение в формате "чс : мм".

Ответить на вопрос
Ответы (1)
Zarazajunior 30 авг. 2020 г., 10:18:42

Var h0, m0, h1, m1, h2, m2 : integer ;

begin readln(h0, m0, h1, m1) ; m0 + = h0 * 60 ; m1 + = h1 * 60 ; m2 : = m0 + m1 ; h2 : = (m2 div 60) mod 24 ; m2 : = (m1 + m0) mod 60 ; h0 : = h2 div 10 ; h1 : = h2 mod 10 ; m0 : = m2 div 10 ; m1 : = m2 mod 10 ; write(h0, h1, ' : ', m0, m1) ;

end.

3874618 29 нояб. 2020 г., 13:07:42 | 5 - 9 классы

С начала суток прошло n секунд?

С начала суток прошло n секунд.

Выведите на экран текущее время в формате часы минуты секунды.

336699 24 окт. 2020 г., 12:32:55 | 5 - 9 классы

Помогите решить в Pascal?

Помогите решить в Pascal!

Часы показывают H часов M минут S секунд.

Напишите программу, которая определяет показания часов через одну секунду.

Помогите, пожалуйста!

Hiveaway 16 окт. 2020 г., 15:27:54 | 10 - 11 классы

Время на электронных часах записывается в виде двух чисел : часы (от 0 до 23) и минуты (от 0 до 59)?

Время на электронных часах записывается в виде двух чисел : часы (от 0 до 23) и минуты (от 0 до 59).

Требуется написать программу, которая определяет, сколько раз на электронных часах за данный промежуток времени часы совпадали с минутами.

Daschutkan 23 июн. 2020 г., 09:55:02 | 10 - 11 классы

Решите в паскале ABC ?

Решите в паскале ABC .

Известно время полета вылета самолета - HH часов и ММ минут, а также продолжительность полета (НР часов и МР минут).

Напечатать время прибытия самолета в аэропорт назначения в виде : самолет прибывает в 12.

35. Учесть возможность перехода часов (после 23.

59 наступает 00.

00).

Leanur 26 окт. 2020 г., 18:13:58 | 5 - 9 классы

«Вычисления по известным формулам»?

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

NickPilipchuk 8 апр. 2020 г., 09:59:49 | 10 - 11 классы

Напишите программу переводящую время указанное в минутах во время в часах и минутах?

Напишите программу переводящую время указанное в минутах во время в часах и минутах.

Zlat0hka 5 сент. 2020 г., 08:46:17 | 5 - 9 классы

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут?

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут.

Полина666 2 июн. 2020 г., 16:34:47 | 5 - 9 классы

Пользователь вводит время в минутах и расстояние в километрах?

Пользователь вводит время в минутах и расстояние в километрах.

Составьте программу, определяющую скорость в м / c.

Karamzin98 8 окт. 2020 г., 20:23:15 | 10 - 11 классы

Напишите программу на паскале, которая будет определять время суток по введенным часам?

Напишите программу на паскале, которая будет определять время суток по введенным часам.

MeggiDasForce 24 окт. 2020 г., 06:19:44 | 10 - 11 классы

Написать программу на паскалеИзвестно расписание поездов проходящих через станцию : - Номер поезда - назначание(например, Москва - Омск) - часы и минуты прибытия на станцию - часы и минуты отправления?

Написать программу на паскале

Известно расписание поездов проходящих через станцию : - Номер поезда - назначание(например, Москва - Омск) - часы и минуты прибытия на станцию - часы и минуты отправления со станции.

Поезда приходят каждый день.

По данному времени определить какие поезда(номера и назначения) стоят в этот момент на станции.

На этой странице находится ответ на вопрос Задача Полет Известно время вылета самолёта НН часов и ММ минут , а также продолжительность полёта ( НР часов и МР минут) Напишите программу, которая определяет время прибытия самолёта в аэропорт Назн?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.