Дано количество секунд сначала суток?

Информатика | 5 - 9 классы

Дано количество секунд сначала суток.

Вычислить текущее время в виде количества часов, минут и секунд.

Ответить на вопрос
Ответы (1)
Konfetochka745 3 окт. 2020 г., 16:51:09

Var h, m, s, a : integer ;

begin

readln(a) ;

h : = a div 3600 ;

m : = (a - h * 3600) div 60 ;

s : = a - m * 60 - h * 3600 ;

writeln(h) ; writeln(m) ; write(s) ;

end.

Zvezdochkina01 20 окт. 2020 г., 16:33:48 | 5 - 9 классы

Написать программу подсчета количества часов, минут и секунд в данном числе суток?

Написать программу подсчета количества часов, минут и секунд в данном числе суток.

Напишите на C + +.

Rome341 21 янв. 2020 г., 05:39:56 | 10 - 11 классы

Помогите пожалуйста написать алгоритм к этой задаче : Электронные часы показывают время в формате h : mm : ss, то есть сначала записывается количество часов, потом обязательно двузначное количество ми?

Помогите пожалуйста написать алгоритм к этой задаче : Электронные часы показывают время в формате h : mm : ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут, затем обязательно двузначное количество секунд.

Количество минут и секунд при необходимости дополняются до двузначного числа нулями.

С начала суток прошло n секунд.

Выведите, что покажут часы.

3874618 29 нояб. 2020 г., 13:07:42 | 5 - 9 классы

С начала суток прошло n секунд?

С начала суток прошло n секунд.

Выведите на экран текущее время в формате часы минуты секунды.

Koljn23057 24 сент. 2020 г., 10:34:03 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Ввести количество суток - N.

Вычислить сколько в N сутках часов, минут, секунд.

140999z 25 дек. 2020 г., 08:01:23 | 5 - 9 классы

Создать программу которую с клавиатуры вводится количество секунд, прошедших с начало суток, определить кол - во полных часов и мин?

Создать программу которую с клавиатуры вводится количество секунд, прошедших с начало суток, определить кол - во полных часов и мин.

Прошедших сначало суток.

Vadimkostyuk 23 июн. 2020 г., 15:52:32 | 5 - 9 классы

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c)?

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c).

Составьте блок схему и напишите программу на языке Паскаль.

KISYNA 3 сент. 2020 г., 10:30:26 | 5 - 9 классы

Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с)?

Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с).

Кристина1309 2 янв. 2020 г., 13:51:03 | 5 - 9 классы

PASCAL ABC?

PASCAL ABC!

Составьте программу подсчета количества часов, минут и секунд в данном количестве суток.

Количество суток вводится с клавиатуры.

20051049 30 дек. 2020 г., 00:17:07 | 5 - 9 классы

Для тех, кто знает Python?

Для тех, кто знает Python!

Электронные часы показывают время в формате h : mm : ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут, затем обязательно двузначное количество секунд.

Количество минут и секунд при необходимости дополняются до двузначного числа нулями.

С начала суток прошло n секунд.

Выведите, что покажут часы.

Самое главное - как сделать, чтобы всегда выводилось двузначное количество минут и секунд?

Misha13Misha13 11 июн. 2020 г., 14:04:04 | 5 - 9 классы

Электронные часы показывают время в формате h : mm : ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут, затем обязательно двузначное количество секунд?

Электронные часы показывают время в формате h : mm : ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут, затем обязательно двузначное количество секунд.

Количество минут и секунд при необходимости дополняются до двузначного числа нулями.

С начала суток прошло n секунд.

Выведите, что покажут часы.

Входные данные Вводится целое число n.

Выходные данные Выведите ответ на задачу, соблюдая требуемый формат.

Примеры Входные данные 3602 Выходные данные 1 : 00 : 02 Входные данные 129700 Выходные данные 12 : 01 : 40.

Если вам необходимо получить ответ на вопрос Дано количество секунд сначала суток?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.