Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут?

Информатика | 5 - 9 классы

Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут.

Ответить на вопрос
Ответы (1)
Vikulyalove 5 сент. 2020 г., 08:46:23

/ / PascalABC.

NET 3.

0, сборка 1150 от 22.

01. 2016

begin var m : = ReadInteger('Число минут : ') ; Writeln(m div 60, 'ч ', m mod 60, 'м')

end.

Тестовое решение :

Число минут : 150

2ч 30м.

Zvezdochkina01 20 окт. 2020 г., 16:33:48 | 5 - 9 классы

Написать программу подсчета количества часов, минут и секунд в данном числе суток?

Написать программу подсчета количества часов, минут и секунд в данном числе суток.

Напишите на C + +.

Pleshca01 28 апр. 2020 г., 08:10:39 | 5 - 9 классы

Напишите алгоритм, который заданное кол - во суток переводит в часы, минуты и секунды?

Напишите алгоритм, который заданное кол - во суток переводит в часы, минуты и секунды.

Делать нужно в программе КуМир.

Но мне хотя бы на Паскале или просто, приблизительно похоже, что бы я понял, заранее спасибо.

Batrs777cobaka 21 июл. 2020 г., 10:42:51 | 10 - 11 классы

Помогите написать программу на паскале АВС?

Помогите написать программу на паскале АВС.

Светофор переключается каждые 10 секунд.

В 0 часов 0 минут 0 секунд горит зелёный.

Какой цвет будет гореть через 4 часа 5 минут 23 секунды.

Snake898 3 авг. 2020 г., 04:44:22 | 10 - 11 классы

Написать программу на паскале чтобы программа заставляла пищать системник (например каждую минуту)?

Написать программу на паскале чтобы программа заставляла пищать системник (например каждую минуту).

Magda233 27 июн. 2020 г., 04:06:50 | 10 - 11 классы

Дано число n?

Дано число n.

С начала суток прошло n минут.

Определите, сколько часов и минут будут показывать электронные часы в этот момент.

Программа должна вывести два числа : количество часов (от 0 до 23) и количество минут (от 0 до 59).

Учтите, что число n может быть больше, чем количество минут в сутках.

Пример Ввод Вывод 150 2 30.

Leanur 26 окт. 2020 г., 18:13:58 | 5 - 9 классы

«Вычисления по известным формулам»?

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

Vadimkostyuk 23 июн. 2020 г., 15:52:32 | 5 - 9 классы

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c)?

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c).

Составьте блок схему и напишите программу на языке Паскаль.

NickPilipchuk 8 апр. 2020 г., 09:59:49 | 10 - 11 классы

Напишите программу переводящую время указанное в минутах во время в часах и минутах?

Напишите программу переводящую время указанное в минутах во время в часах и минутах.

Arsentimur 12 окт. 2020 г., 11:41:26 | 5 - 9 классы

JAVA Дано число n?

JAVA Дано число n.

С начала суток прошло n минут.

Определите, сколько часов и минут будут показывать электронные часы в этот момент.

Программа должна вывести два числа : количество часов (от 0 до 23) и количество минут (от 0 до 59).

Учтите, что число n может быть больше, чем количество минут в сутках.

Balabuka 27 нояб. 2020 г., 09:16:10 | 5 - 9 классы

Помогите написать програму в ПАСКАЛЕ котрая переводит часы в минуты?

Помогите написать програму в ПАСКАЛЕ котрая переводит часы в минуты.

Вы находитесь на странице вопроса Напишите программу в Паскале Перевод из минут в часы и минуты Переведите 150 минут? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.