Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент?

Информатика | 10 - 11 классы

Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент.

Ответить на вопрос
Ответы (1)
Полинка716 23 февр. 2020 г., 12:43:35

Pascal :

var a, b, c : integer ;

begin

writeln('Сколько минут длился разговор?

') ;

readln(a) ;

writeln('Какова стоимость одной минуты?

') ;

readln(b) ;

writeln('Cтоимоcть разговора : ', a * b) ;

end.

Kiryaovchinnik 15 сент. 2020 г., 06:59:20 | 5 - 9 классы

Написать программу : которая выводит на экран таблицу умножения на 7?

Написать программу : которая выводит на экран таблицу умножения на 7.

Yulyapolousova 14 нояб. 2020 г., 21:19:03 | 5 - 9 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.

Alalaolo 15 авг. 2020 г., 13:17:45 | 10 - 11 классы

Составить алгоритм и написать программу с использованием условного оператора if, которая вычисляет стоимость междугороднего разговора с учетом скидки?

Составить алгоритм и написать программу с использованием условного оператора if, которая вычисляет стоимость междугороднего разговора с учетом скидки.

Если длительность разговора больше 10 мин, то скидка составляет 7%.

Sasha77713 18 сент. 2020 г., 07:28:25 | 1 - 4 классы

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифмитическое?

Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифмитическое.

Ggdegsegs855 28 дек. 2020 г., 01:39:32 | 1 - 4 классы

Создать программу которая запрашивает значение вещественного числа X и выводит на экран сумму и разность X 100?

Создать программу которая запрашивает значение вещественного числа X и выводит на экран сумму и разность X 100.

Evashva 22 нояб. 2020 г., 02:20:56 | 5 - 9 классы

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и"?

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и".

Программу составить при помощи Pascal ABC.

Форувеhy 2 февр. 2020 г., 17:58:19 | 5 - 9 классы

Написать программу Паскаль, которая решает следующую задачу : телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп?

Написать программу Паскаль, которая решает следующую задачу : телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп.

/ мин.

Разговоры длились t1, t2, t3 минут сооветственно.

Какова общая стоимость разговоров?

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

Hachatyraun 16 окт. 2020 г., 13:17:37 | 5 - 9 классы

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно?

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно!

Лилия229 12 нояб. 2020 г., 04:24:52 | 10 - 11 классы

Составить программу вычисления телефонного разговора и его стоимость за одну минуту с помощью файлов?

Составить программу вычисления телефонного разговора и его стоимость за одну минуту с помощью файлов.

Очень нужно!

Вы открыли страницу вопроса Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.