Составьте программу которая определяет равны ли длины строк s и t ?

Информатика | 10 - 11 классы

Составьте программу которая определяет равны ли длины строк s и t .

Строки ваодятся с клавиатуры .

Ответ должен быть Да или Нет.

Ответить на вопрос
Ответы (1)
Mayra1998 11 авг. 2020 г., 15:25:22

Var s1, s2 : string ;

begin

readln(s1) ;

readln(s2) ;

if length(s1) = length(s2) then

writeln('Да')

else

writeln('Нет') ;

end.

Sashadil 7 нояб. 2020 г., 14:52:26 | 5 - 9 классы

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки.

Ари1ооkратиk 29 февр. 2020 г., 14:14:02 | 10 - 11 классы

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько?

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько.

Sergijsavin 28 мая 2020 г., 21:18:13 | 10 - 11 классы

Составьте программу которая позволяет удалить слово t из строки s?

Составьте программу которая позволяет удалить слово t из строки s.

Строка s и слово t, которое надо удалить, вводятся с клавиатуры.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Qwerts 4 мар. 2020 г., 02:44:52 | 10 - 11 классы

Составьте программу, которая во введенной с клавиатуры строке определит наименьшую длину слова?

Составьте программу, которая во введенной с клавиатуры строке определит наименьшую длину слова.

Считать что слова всегда разделены пробелами.

Пример :

ВАСЯ ЛЮБИТ МОЛОКО

Ответ : 4.

Shavkat1979 21 нояб. 2020 г., 08:04:02 | 5 - 9 классы

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку?

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку.

Про100Снежинка 17 окт. 2020 г., 20:38:25 | 10 - 11 классы

Дана строка, состоящая из 50 символов?

Дана строка, состоящая из 50 символов.

Составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Danilvavilov20 14 янв. 2020 г., 04:40:37 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, которая определяет возможность получения слово "мать" из введённой строки.

СинийШар 15 янв. 2020 г., 00:09:44 | 10 - 11 классы

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом?

Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом.

Строка вводится с клавиатуры.

Tyurikov4444 12 авг. 2020 г., 19:16:51 | 5 - 9 классы

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке?

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке.

Вы перешли к вопросу Составьте программу которая определяет равны ли длины строк s и t ?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.