Дана символьная строка, содержащая русские буквы, цифры и пробелы?

Информатика | 10 - 11 классы

Дана символьная строка, содержащая русские буквы, цифры и пробелы.

Написать строку задом наперед, удалив из нее все цифры и пробелы.

Ответить на вопрос
Ответы (1)
MADHH 29 янв. 2020 г., 13:51:20

Uses crt ;

var i : integer ; s, z : string ;

begin clrscr ; write('Введи текст : ') ; read(s) ; z : = ' ' ; for i : = 1 to Length(s) do if (not ((s[i] = ' ') or (s[i] in ['0'.

'9']))) then z : = s[i] + z ; writeln('Новый текст : ', z) ;

end.

Ваня147 14 дек. 2020 г., 12:30:36 | 5 - 9 классы

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими)?

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими).

Вывести строку, содержащую эти же слова (разделенные одним пробелом), но расположенные в обратном порядке.

Help me!

Nyaro200 21 апр. 2020 г., 02:52:37 | 10 - 11 классы

Дана строка состоящая из букв и цифр?

Дана строка состоящая из букв и цифр.

Сложить все цифры в строке.

Kiri4ka2101 25 февр. 2020 г., 02:39:32 | 10 - 11 классы

Дан текст в виде строки?

Дан текст в виде строки.

Слова в строке разделены несколькими пробелами.

Требуется удалить лишние пробелы, оставив только по одному между словами.

Marinapavlova21 30 авг. 2020 г., 08:23:36 | 5 - 9 классы

Дана строка, содержащая, по крайней мере, один символ пробела?

Дана строка, содержащая, по крайней мере, один символ пробела.

Вывести подстроку, расположенную между первым и последним пробелом исходной строки.

Если строка содержит только один пробел, то вывести пустую строку после пробела.

Dimamakarenkorus 23 июл. 2020 г., 01:13:36 | 10 - 11 классы

Напишите программу, которая подсчитывает сумму всех цифр в данной строке?

Напишите программу, которая подсчитывает сумму всех цифр в данной строке.

Например, в строке "Sochi - 2014" сумма цифр равна 7.

Формат входных данных

Одна строка, возможно с пробелами, буквами, цифрами и спецсимволами.

Формат результата

Одно число — сумма цифр в строке.

Для Python.

5218 1 июн. 2020 г., 18:10:10 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ НУЖНО!

Дана строка.

Строка состоит из слов, разделенных пробелами.

Требуется : 1) Выделить из строки и напечатать слова : а)не содержащие цифры 0 - 3.

Б) слова, оканчивающиеся на "Я".

Еваника 10 мар. 2020 г., 08:55:01 | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Kras22 17 янв. 2020 г., 12:55:20 | 10 - 11 классы

СРОЧНО дана строка, состоящая из двух слов, разделенных пробелом?

СРОЧНО дана строка, состоящая из двух слов, разделенных пробелом.

Написать программу меняющую части строки до и после пробела местами и добавляющую в конец строки восклицательный знак.

Решить в паскале.

Кудряшка2232 1 окт. 2020 г., 15:51:59 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

1) Дано слово.

Заменить каждый "нечетный" символ на пробел.

2)Дана символьная строка.

Определить какая буква встречается раньше : "x" или "e" ?

3) Дана символьная строка .

Определить будет ли произведение цифр нечетным числом?

Ника527 17 июн. 2020 г., 17:23:00 | 10 - 11 классы

Написать программу в паскале : Дана строка текста?

Написать программу в паскале : Дана строка текста.

Слова в тексте друг от друга отделяются одним пробелом.

Удалить из строки все слова, начинающиеся и заканчивающиеся на "о".

Если вам необходимо получить ответ на вопрос Дана символьная строка, содержащая русские буквы, цифры и пробелы?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.