Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5?

Информатика | 5 - 9 классы

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5.

В паскаль.

Ответить на вопрос
Ответы (1)
ИвахСер 19 июл. 2020 г., 00:40:55

Var i, k, s : integer ;

begin

k : = 0 ;

i : = 1 ;

while k< ; > ; 23 do

begin ; if i mod 8 = 5 then begin ; s : = s + i ; inc(k) ; end ; inc(i) ;

end ;

writeln(s) ;

end.

Earth3 11 июл. 2020 г., 18:52:48 | 10 - 11 классы

Помогиииитееее?

Помогиииитееее!

На паскале

1.

Найти сумму первых 10 натуральных нечетных чисел.

2. Найти произведение натуральных чисел прекратить подсчет при вводе 1.

Nebo74 2 окт. 2020 г., 14:46:10 | 5 - 9 классы

2. Даны натуральные числа от 35 до 87?

2. Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

Gamnostik7811 10 авг. 2020 г., 11:46:25 | 1 - 4 классы

Дан числовой массив А, состоящий из n натуральных чисел?

Дан числовой массив А, состоящий из n натуральных чисел.

Определите количество элементов массива, которые при делении на 7 дают остаток 1, 2 или 5.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Tumak98 20 июл. 2020 г., 03:06:30 | 5 - 9 классы

Найти сумму квадратов первых n натуральных чисел / ох, простите?

Найти сумму квадратов первых n натуральных чисел / ох, простите!

: DDD на языке паскаль.

Мая15 5 сент. 2020 г., 22:47:47 | 10 - 11 классы

Сумма нечетных 5 чисел на паскале Найти сумму 5 нечетных чисел натурально ряда n> ; 0?

Сумма нечетных 5 чисел на паскале Найти сумму 5 нечетных чисел натурально ряда n> ; 0.

Golovchak1999 23 мар. 2020 г., 02:22:50 | 5 - 9 классы

Найти сумму n первых нечётных натуральных чисел?

Найти сумму n первых нечётных натуральных чисел.

(Паскаль).

Mota9712 9 дек. 2020 г., 04:22:59 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Nichrome 5 сент. 2020 г., 08:50:01 | 10 - 11 классы

PascalДаны натуральные числа от n до 87 + n?

Pascal

Даны натуральные числа от n до 87 + n.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

N = 5.

Yatutmimokrokodil 19 нояб. 2020 г., 00:55:44 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Вы открыли страницу вопроса Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.