PascalДаны натуральные числа от n до 87 + n?

Информатика | 10 - 11 классы

Pascal

Даны натуральные числа от n до 87 + n.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

N = 5.

Ответить на вопрос
Ответы (1)
Lasfriend 5 сент. 2020 г., 08:50:06

Program ch ;

var i, n : integer ;

begin

n : = 5 ;

n : = n + 87 ; / / при условии того, что нам нужно прибавить 87 к 5

for i : = 1 to n do if (i mod 7 = 1) or (i mod 7 = 2) or (i mod 7 = 5) then write(i, ' ') ;

end.

Tahminatahminat 2 дек. 2020 г., 12:34:11 | 5 - 9 классы

SOS! Ребятки, помогите, я не могу решить, нужно вот прям сейчас?

SOS! Ребятки, помогите, я не могу решить, нужно вот прям сейчас!

Решите в Pascal : 1.

Среди чисел от 35 до 87 найти и напечатать те, которые при делении на 7 дают остаток 1, или 2, или 5.

P. S : Очень срочно!

ДимаКаплин 4 янв. 2020 г., 22:20:54 | 10 - 11 классы

В С + + Дано число n?

В С + + Дано число n.

А)Напечатать те натуральные числа, квадрат которых не превышает n.

Б)Найти первое натуральное число, квадрат которого больше n.

Срочно.

Петрівна 31 мая 2020 г., 14:49:37 | 10 - 11 классы

Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, … остаток от ?

Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, … остаток от деления х на 2 равен 1.

Dasyona1 11 нояб. 2020 г., 22:37:20 | 5 - 9 классы

Дано натуральное число N, в котором все цифры различны?

Дано натуральное число N, в котором все цифры различны.

Найти остаток от деления максимальной цифры на минимальную цифру данного числа.

Coolanyutabos 14 февр. 2020 г., 00:20:53 | 10 - 11 классы

Выведите на экран натуральные числа от 1 до 100, которые при делении на 6 дают в остатке 4 и их количество (c + + )?

Выведите на экран натуральные числа от 1 до 100, которые при делении на 6 дают в остатке 4 и их количество (c + + ).

Nebo74 2 окт. 2020 г., 14:46:10 | 5 - 9 классы

2. Даны натуральные числа от 35 до 87?

2. Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

Ivanushun12345 2 июл. 2020 г., 12:04:02 | 5 - 9 классы

Pascal ABC?

Pascal ABC.

Дано натуральное число "n".

Составьте программу которая выводит максимальную цифру этого числа.

Феа1 27 февр. 2020 г., 15:52:11 | 10 - 11 классы

Дано число n , найти остаток этого числа при делении его на 16?

Дано число n , найти остаток этого числа при делении его на 16.

Gamnostik7811 10 авг. 2020 г., 11:46:25 | 1 - 4 классы

Дан числовой массив А, состоящий из n натуральных чисел?

Дан числовой массив А, состоящий из n натуральных чисел.

Определите количество элементов массива, которые при делении на 7 дают остаток 1, 2 или 5.

Aidi2000 19 июл. 2020 г., 00:40:52 | 5 - 9 классы

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5?

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5.

В паскаль.

Перед вами страница с вопросом PascalДаны натуральные числа от n до 87 + n?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.