Найти сумму квадратов первых n натуральных чисел / ох, простите?

Информатика | 5 - 9 классы

Найти сумму квадратов первых n натуральных чисел / ох, простите!

: DDD на языке паскаль.

Ответить на вопрос
Ответы (1)
Koqeo2 20 июл. 2020 г., 03:06:33

Попробуй так : (но у меня нет компилятора под рукой, если что не получится, то напиши мне, разберусь) - - - - - - - - - - - -

program dydaone ;

var i, i2, n, sum : longint ;

write ('vvedi n' ) ;

readln ( n ) ;

sum : = 0 ;

for i = 1 to n do begin i2 : = i * i ; sum : = sum + i2 ;

end ;

wrieln ( 'summa kvadratov = ' , sum ) ;

end.

Earth3 11 июл. 2020 г., 18:52:48 | 10 - 11 классы

Помогиииитееее?

Помогиииитееее!

На паскале

1.

Найти сумму первых 10 натуральных нечетных чисел.

2. Найти произведение натуральных чисел прекратить подсчет при вводе 1.

Kaffirmist 21 сент. 2020 г., 21:37:50 | 5 - 9 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Дано натуральное число N.

Найти сумму квадратов всех натуральных чисел от 1 до N.

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Rjirfvecmrf 10 авг. 2020 г., 18:35:17 | 10 - 11 классы

Задается массив из n натуральных чисел?

Задается массив из n натуральных чисел.

Найти сумму чисел в которых цифры упорядочены по возрастанию.

Язык - паскаль.

Задачу сделать надо через функцию.

Kara37 7 нояб. 2020 г., 17:42:31 | 5 - 9 классы

Найти произведение квадратов натуральных чисел от O до N в паскале?

Найти произведение квадратов натуральных чисел от O до N в паскале.

Aidi2000 19 июл. 2020 г., 00:40:52 | 5 - 9 классы

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5?

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5.

В паскаль.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Golovchak1999 23 мар. 2020 г., 02:22:50 | 5 - 9 классы

Найти сумму n первых нечётных натуральных чисел?

Найти сумму n первых нечётных натуральных чисел.

(Паскаль).

Mota9712 9 дек. 2020 г., 04:22:59 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Yatutmimokrokodil 19 нояб. 2020 г., 00:55:44 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Если вам необходимо получить ответ на вопрос Найти сумму квадратов первых n натуральных чисел / ох, простите?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.