Найти сумму n первых нечётных натуральных чисел?

Информатика | 5 - 9 классы

Найти сумму n первых нечётных натуральных чисел.

(Паскаль).

Ответить на вопрос
Ответы (1)
Niknaums 23 мар. 2020 г., 02:22:53

Var n, i, a : integer ;

Begin Write('Введите число ') ; Readln(n) ; if n> ; = 1 then Beginwrite('Сумма нечётных чисел от 1 до ', n, ' = ') ; for i : = 1 to n do if ((i mod 2) < ; > ; 0) then a : = a + i ; write(a) ; End else write('Введено число меньше единицы') ;

End.

Earth3 11 июл. 2020 г., 18:52:48 | 10 - 11 классы

Помогиииитееее?

Помогиииитееее!

На паскале

1.

Найти сумму первых 10 натуральных нечетных чисел.

2. Найти произведение натуральных чисел прекратить подсчет при вводе 1.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

Kaffirmist 21 сент. 2020 г., 21:37:50 | 5 - 9 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Дано натуральное число N.

Найти сумму квадратов всех натуральных чисел от 1 до N.

ViskasAleksand 22 янв. 2020 г., 04:49:30 | 10 - 11 классы

В одномерном массиве произвольных чисел найти количество нечётных элементов(паскаль)?

В одномерном массиве произвольных чисел найти количество нечётных элементов(паскаль).

Aidi2000 19 июл. 2020 г., 00:40:52 | 5 - 9 классы

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5?

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5.

В паскаль.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Tumak98 20 июл. 2020 г., 03:06:30 | 5 - 9 классы

Найти сумму квадратов первых n натуральных чисел / ох, простите?

Найти сумму квадратов первых n натуральных чисел / ох, простите!

: DDD на языке паскаль.

Мая15 5 сент. 2020 г., 22:47:47 | 10 - 11 классы

Сумма нечетных 5 чисел на паскале Найти сумму 5 нечетных чисел натурально ряда n> ; 0?

Сумма нечетных 5 чисел на паскале Найти сумму 5 нечетных чисел натурально ряда n> ; 0.

Mota9712 9 дек. 2020 г., 04:22:59 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Yatutmimokrokodil 19 нояб. 2020 г., 00:55:44 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Вы находитесь на странице вопроса Найти сумму n первых нечётных натуральных чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.