Помогите СРОЧНО?

Информатика | 5 - 9 классы

Помогите СРОЧНО!

Вывести на экран столбик таблицы умножения на чисто n, вводимое с клавиатуры.

PascalABC.

Ответить на вопрос
Ответы (1)
89530942657alla 10 мар. 2020 г., 02:26:53

Program p1 ;

var n, i : integer ;

begin

writeln('Введите число') ;

read(n) ;

for i : = 1 to 10 do

begin

writeln(i, 'x', n, ' = ', (i * n)) ;

end ;

end.

Zinenko05 20 сент. 2020 г., 13:25:24 | 10 - 11 классы

Написать программу для решения следующей задачи : Имеется массив чисел, вводимый с клавиатуры?

Написать программу для решения следующей задачи : Имеется массив чисел, вводимый с клавиатуры.

Вычислить сумму и произведение всех чисел массива.

Результаты вывести на экран.

Язык c + + .

Спасибо.

Teemo1101 8 июн. 2020 г., 07:50:15 | 10 - 11 классы

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры?

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры.

Результат вывести на экран.

CatStory 25 сент. 2020 г., 18:17:48 | 10 - 11 классы

Как в программе PascalABC?

Как в программе PascalABC.

NET вывести символы из таблицы ASCII?

Например, необходимо оформить вывод данных на экран в виде аккуратной таблицы.

Как описать в программе ввод этих символов : └ ┴ ┬ ├ ─ ┼ |?

Anprityka 24 мая 2020 г., 08:08:29 | 5 - 9 классы

Необходимо решить задачу в PascalABC?

Необходимо решить задачу в PascalABC!

Срочно!

Вывести на экран результат умножения 7 на числа от 11 до 25.

Подскажите хотя бы уж, что писать надо, кроме стандартных кодов program qq, begin и т.

П.

Lera5762 22 дек. 2020 г., 07:31:29 | 5 - 9 классы

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры ?

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры .

Вывести на экран элементы массива и из произведения.

Amir0205 12 июл. 2020 г., 21:07:11 | 5 - 9 классы

Напишите программу которая выводит на экран таблицу умножения на n (n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры) Turbo Pascal без выдачи ошибки?

Напишите программу которая выводит на экран таблицу умножения на n (n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры) Turbo Pascal без выдачи ошибки!

Ronder 29 окт. 2020 г., 09:11:57 | 10 - 11 классы

Вывести на экран таблицу умножения 10 * 10 чисел?

Вывести на экран таблицу умножения 10 * 10 чисел.

Minvit81 1 нояб. 2020 г., 02:17:40 | 5 - 9 классы

ПАСКАЛЬ вывести на экран таблицу умножения на n?

ПАСКАЛЬ вывести на экран таблицу умножения на n!

Annatoma 7 мар. 2020 г., 03:49:01 | 5 - 9 классы

Вывести на экран таблицу умножения чисел от 1 до 9 на 5?

Вывести на экран таблицу умножения чисел от 1 до 9 на 5.

Yrysjan96kz 3 окт. 2020 г., 09:47:55 | 5 - 9 классы

Как вывести на экран всю таблицу бд?

Как вывести на экран всю таблицу бд?

Вы перешли к вопросу Помогите СРОЧНО?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.