Вывести на экран таблицу умножения 10 * 10 чисел?

Информатика | 10 - 11 классы

Вывести на экран таблицу умножения 10 * 10 чисел.

Ответить на вопрос
Ответы (1)
Purpul 29 окт. 2020 г., 09:12:01

Var i, j : integer ;

begin for i : = 1 to 10 do begin for j : = 1 to 10 do begin write(i * j) ; if (j = 10) then writeln() else write(' ') ; end ; end ;

end.

Angelsharova20 26 февр. 2020 г., 19:08:19 | 10 - 11 классы

Вывести на экран квадрат и куб нечетных чисел от 1 до 9?

Вывести на экран квадрат и куб нечетных чисел от 1 до 9.

1277210 20 янв. 2020 г., 16:44:24 | 10 - 11 классы

Вывести таблицу умножения на 10(Паскаль)?

Вывести таблицу умножения на 10(Паскаль).

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Andrey274 13 июл. 2020 г., 22:45:57 | 10 - 11 классы

Написать программу , которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора)?

Написать программу , которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора).

Рони2000 15 апр. 2020 г., 05:12:24 | 10 - 11 классы

Помогите пожалуйстаЗадать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы?

Помогите пожалуйста

Задать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы.

Затем удвоить все его элементы и снова вывести на экран.

Оформите вывод массива в виде процедуры.

Minvit81 1 нояб. 2020 г., 02:17:40 | 5 - 9 классы

ПАСКАЛЬ вывести на экран таблицу умножения на n?

ПАСКАЛЬ вывести на экран таблицу умножения на n!

Marina1988 10 мар. 2020 г., 02:26:52 | 5 - 9 классы

Помогите СРОЧНО?

Помогите СРОЧНО!

Вывести на экран столбик таблицы умножения на чисто n, вводимое с клавиатуры.

PascalABC.

Annatoma 7 мар. 2020 г., 03:49:01 | 5 - 9 классы

Вывести на экран таблицу умножения чисел от 1 до 9 на 5?

Вывести на экран таблицу умножения чисел от 1 до 9 на 5.

375297043992 17 сент. 2020 г., 19:44:17 | 5 - 9 классы

Вывести на экран первых 10 нечётных отрицательных чисел?

Вывести на экран первых 10 нечётных отрицательных чисел.

Yrysjan96kz 3 окт. 2020 г., 09:47:55 | 5 - 9 классы

Как вывести на экран всю таблицу бд?

Как вывести на экран всю таблицу бд?

Перед вами страница с вопросом Вывести на экран таблицу умножения 10 * 10 чисел?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.