ПАСКАЛЬ вывести на экран таблицу умножения на n?

Информатика | 5 - 9 классы

ПАСКАЛЬ вывести на экран таблицу умножения на n!

Ответить на вопрос
Ответы (1)
Kekkek000 1 нояб. 2020 г., 02:17:47

Uses crt ;

var i, n : integer ;

begin

readln(n) ;

for i : = 1 to 9 do

writeln(i, 'x', n, ' = ', i * n) ;

end.

1277210 20 янв. 2020 г., 16:44:24 | 10 - 11 классы

Вывести таблицу умножения на 10(Паскаль)?

Вывести таблицу умножения на 10(Паскаль).

Adilkami 27 февр. 2020 г., 07:19:50 | 10 - 11 классы

Вывести на экран элементы, расположеные перед первым минимальным ?

Вывести на экран элементы, расположеные перед первым минимальным .

Массив, паскаль.

Ronder 29 окт. 2020 г., 09:11:57 | 10 - 11 классы

Вывести на экран таблицу умножения 10 * 10 чисел?

Вывести на экран таблицу умножения 10 * 10 чисел.

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Marina1988 10 мар. 2020 г., 02:26:52 | 5 - 9 классы

Помогите СРОЧНО?

Помогите СРОЧНО!

Вывести на экран столбик таблицы умножения на чисто n, вводимое с клавиатуры.

PascalABC.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Artiom169 22 сент. 2020 г., 22:16:21 | 5 - 9 классы

Вывести на экран степени двойки (Паскаль)?

Вывести на экран степени двойки (Паскаль).

Annatoma 7 мар. 2020 г., 03:49:01 | 5 - 9 классы

Вывести на экран таблицу умножения чисел от 1 до 9 на 5?

Вывести на экран таблицу умножения чисел от 1 до 9 на 5.

Поля701 16 нояб. 2020 г., 13:31:38 | 5 - 9 классы

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль?

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль.

Yrysjan96kz 3 окт. 2020 г., 09:47:55 | 5 - 9 классы

Как вывести на экран всю таблицу бд?

Как вывести на экран всю таблицу бд?

Вопрос ПАСКАЛЬ вывести на экран таблицу умножения на n?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.