Вывести на экран таблицу умножения чисел от 1 до 9 на 5?

Информатика | 5 - 9 классы

Вывести на экран таблицу умножения чисел от 1 до 9 на 5.

Ответить на вопрос
Ответы (1)
Artemspez 7 мар. 2020 г., 03:49:04

/ / Pascal ABC.

NET v3.

1 сборка 1172

Var

i : integer ;

begin

for i : = 1 to 9 do

writeln(i, ' * 5 = ', i * 5) ;

end.

Angelsharova20 26 февр. 2020 г., 19:08:19 | 10 - 11 классы

Вывести на экран квадрат и куб нечетных чисел от 1 до 9?

Вывести на экран квадрат и куб нечетных чисел от 1 до 9.

1277210 20 янв. 2020 г., 16:44:24 | 10 - 11 классы

Вывести таблицу умножения на 10(Паскаль)?

Вывести таблицу умножения на 10(Паскаль).

Hrytskivng 25 февр. 2020 г., 15:51:02 | 5 - 9 классы

Найти и вывести на экран сумму нечетных чисел от 1 до 10?

Найти и вывести на экран сумму нечетных чисел от 1 до 10.

Найти и вывести на экран квадраты чисел от 1 до 9.

Найти и вывести на экран произведение чисел от 5 до 12.

Найти и вывести на экран сумму первых десяти чисел.

Зарание спасибо!

Andrey274 13 июл. 2020 г., 22:45:57 | 10 - 11 классы

Написать программу , которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора)?

Написать программу , которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора).

Ronder 29 окт. 2020 г., 09:11:57 | 10 - 11 классы

Вывести на экран таблицу умножения 10 * 10 чисел?

Вывести на экран таблицу умножения 10 * 10 чисел.

Рони2000 15 апр. 2020 г., 05:12:24 | 10 - 11 классы

Помогите пожалуйстаЗадать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы?

Помогите пожалуйста

Задать двумерный массив А (7, 7) с помощью датчика случайных чисел и вывести его на экран в виде таблицы.

Затем удвоить все его элементы и снова вывести на экран.

Оформите вывод массива в виде процедуры.

Minvit81 1 нояб. 2020 г., 02:17:40 | 5 - 9 классы

ПАСКАЛЬ вывести на экран таблицу умножения на n?

ПАСКАЛЬ вывести на экран таблицу умножения на n!

Marina1988 10 мар. 2020 г., 02:26:52 | 5 - 9 классы

Помогите СРОЧНО?

Помогите СРОЧНО!

Вывести на экран столбик таблицы умножения на чисто n, вводимое с клавиатуры.

PascalABC.

375297043992 17 сент. 2020 г., 19:44:17 | 5 - 9 классы

Вывести на экран первых 10 нечётных отрицательных чисел?

Вывести на экран первых 10 нечётных отрицательных чисел.

Yrysjan96kz 3 окт. 2020 г., 09:47:55 | 5 - 9 классы

Как вывести на экран всю таблицу бд?

Как вывести на экран всю таблицу бд?

Вы открыли страницу вопроса Вывести на экран таблицу умножения чисел от 1 до 9 на 5?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.