Программа по информатике вывести на экран текст "лесенкой"?

Информатика | 10 - 11 классы

Программа по информатике вывести на экран текст "лесенкой".

Ответить на вопрос
Ответы (1)
28караоратив 6 авг. 2020 г., 05:03:59

А в чем проблемма?

Var s : string ;

begin

s : = 'лесенкой' ;

writeln(s) ;

end.

Alex201500464749 23 февр. 2020 г., 05:01:17 | 5 - 9 классы

Написать программу которая 20 раз выведет слово информатика на экран?

Написать программу которая 20 раз выведет слово информатика на экран.

Inkakakkaka 27 апр. 2020 г., 03:20:05 | 10 - 11 классы

Помогите пожалуйста написать программу)))Даны три числа, вывести их на экран в порядке возрастания?

Помогите пожалуйста написать программу)))

Даны три числа, вывести их на экран в порядке возрастания.

Sakensei 17 сент. 2020 г., 15:19:13 | 10 - 11 классы

По введенному номеру месяца вывести на экран время года ?

По введенному номеру месяца вывести на экран время года .

(программа трассировка ).

Антон4 12 июн. 2020 г., 00:26:07 | 5 - 9 классы

Вывести на экран монитора слово "информатика" 25 раз, используя алгоритм помогите, пожалуйста?

Вывести на экран монитора слово "информатика" 25 раз, используя алгоритм помогите, пожалуйста.

Подруги 7 февр. 2020 г., 09:39:43 | 10 - 11 классы

Напишите программу ввода чисел а, b с клавиатуры?

Напишите программу ввода чисел а, b с клавиатуры.

Если a = b, то вывести на экран сумму a и b, иначе вывести на экран b - a (используя Функцию).

Гламберт1 13 июл. 2020 г., 08:41:50 | 5 - 9 классы

Составить программу, в которой получить как можно больше слов, образованных из слова информатика?

Составить программу, в которой получить как можно больше слов, образованных из слова информатика.

Вывести на экран длину исходного слова.

(Программа на языке Паскаль, использовать команды : length, copy, delete, insert, concat.

) Желательно сделать до завтрешнего дня, информатика завтра будет.

Заранее спасибо).

Тоничка12 25 окт. 2020 г., 09:59:22 | 5 - 9 классы

Информатика 9 класс задача вывести на экран в строчку числа от 1 до 20?

Информатика 9 класс задача вывести на экран в строчку числа от 1 до 20.

Arman99268 2 янв. 2020 г., 13:24:32 | 5 - 9 классы

1)Как в программе ABC Pascal вывести на экран текст лесенкой?

1)Как в программе ABC Pascal вывести на экран текст лесенкой.

Вася пошёл гулять.

Угольная 31 мая 2020 г., 06:11:36 | 10 - 11 классы

Дана строковая величина вывести на экран второе слово?

Дана строковая величина вывести на экран второе слово.

Информатика Turbo Pascal.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Вы зашли на страницу вопроса Программа по информатике вывести на экран текст "лесенкой"?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.