Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и"?

Информатика | 5 - 9 классы

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и".

Программу составить при помощи Pascal ABC.

Ответить на вопрос
Ответы (1)
Сщсд 22 нояб. 2020 г., 02:20:59

Var s : string ; i : integer ;

begin readln(s) ; for i : = 1 to length(s) do if(s[i] = 'и') or (s[i] = 'И') then write(s[i], ' ') ;

end.

Liiakuliaieva 1 апр. 2020 г., 04:48:45 | 5 - 9 классы

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора?

Составить программу на языке прграммирования Pascal, что бы на экран выводился квадрат Пифагора.

София765 5 июн. 2020 г., 07:11:22 | 5 - 9 классы

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5?

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5.

Написать программу нужно в Pascal ABC (важно именно ABC).

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

2635112476 19 дек. 2020 г., 18:05:33 | 5 - 9 классы

Pascal ABCЗадача 1составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возво?

Pascal ABC

Задача 1

составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возводит в квадрат .

Задача 2

составить программу , которая определяет является ли введенное число нечетным и выводит на экран сообщение да или нет .

Lalu 29 июн. 2020 г., 10:15:41 | 5 - 9 классы

Составить программу в Pascal ABC которая нарисует светофор и букву Р?

Составить программу в Pascal ABC которая нарисует светофор и букву Р.

Лапоток 13 авг. 2020 г., 13:28:16 | 1 - 4 классы

Pascal abc помогите ?

Pascal abc помогите .

Составить программу.

Ррпотиаои 24 янв. 2020 г., 19:37:41 | 10 - 11 классы

Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать?

Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать.

И выводит это число на экран заданное количество раз.

В Pascal.

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

Rossy11 21 авг. 2020 г., 03:29:11 | 5 - 9 классы

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) сроч?

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) срочно надо, не понимаю как составить(.

JohnLenon 23 нояб. 2020 г., 18:25:06 | 5 - 9 классы

1) Составить программу вывода на экран первых 10 натуральных чисел2) Составить программу вычисления суммы N первых чисел В Pascal?

1) Составить программу вывода на экран первых 10 натуральных чисел

2) Составить программу вычисления суммы N первых чисел В Pascal.

Если вам необходимо получить ответ на вопрос Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и"?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.