Паскаль, помогите 1?

Информатика | 10 - 11 классы

Паскаль, помогите 1.

Дана строка состоящая из русских букв.

Преобразовать в ней все прописные буквы в строчные.

Ответить на вопрос
Ответы (1)
Наdkа 10 февр. 2020 г., 11:41:52

/ / PascalABC.

NET 3.

0, сборка 1088

const cU = 'АБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯ' ; cL = 'абвгдеёжзийклмнопрстуфхцчшщъыьэюя' ;

var s : string ; i, p : integer ;

begin Write('Введите строку : ') ; ReadLn(s) ; for i : = 1 to Length(s) do begin p : = Pos(s[i], cU) ; if p> ; 0 then s[i] : = cL[p] end ; Write('Перекодировано : ', s)

end.

Тестовое решение :

Введите строку : - В ЧАЩАХ ЮГА ЖИЛ БЫ ФИКУС?

- ДА, НО ФАЛЬШИВЫЙ ЭКЗЕМПЛЯР!

Перекодировано : - в чащах юга жил бы фикус?

- да, но фальшивый экземпляр!

Tit2323 23 мар. 2020 г., 11:08:48 | 5 - 9 классы

Паскаль?

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Nyaro200 21 апр. 2020 г., 02:52:37 | 10 - 11 классы

Дана строка состоящая из букв и цифр?

Дана строка состоящая из букв и цифр.

Сложить все цифры в строке.

Yakovleffsascha 16 янв. 2020 г., 11:56:50 | 10 - 11 классы

Дана строка, состоящая из русских слов, разделенных пробелом?

Дана строка, состоящая из русских слов, разделенных пробелом.

Определить слово, с наибольшим количеством гласных букв, ребят помогииитее паскаль.

Marikashka111 22 сент. 2020 г., 21:01:07 | 5 - 9 классы

Что будет результатом работы приведенного макроса для документа Exel?

Что будет результатом работы приведенного макроса для документа Exel?

SubLowercase() ActiveCell.

Value = LCase(ActiveCell.

Value) EndSub А) все буквы текста выбранной ячейки преобразуются в прописные Б) все буквы текста выбранной строки преобразуются в строчные В) Все буквы текста в каждой ячейке преобразуются в строчные Г) Все буквы текста в каждой ячейке преобразуются в прописные Д) Все буквы текста выбранной ячейки преобразуются в строчные ПРОШУ ПОМОГИТЕ!

ЗАРАНЕЕ БЛАГОДАРЮ)).

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Alinka42 23 янв. 2020 г., 22:52:07 | 5 - 9 классы

Ввести имя, отчество и фамилию?

Ввести имя, отчество и фамилию.

Преобразовать их к формату «фамилия - инициалы».

Ввести символьную строку и заменить все буквы «а» на буквы «б» и наоборот, как заглавные, так и строчные.

Vovago30 18 июн. 2020 г., 16:57:55 | 10 - 11 классы

Заданы две строки А и В?

Заданы две строки А и В.

Можно ли переставить буквы в одном из слов так , чтобы слова стали одинаковыми?

Формат входных данных первая строка входного файла содержит строку A состоящую из строчных букв английского алфавита (1< ; = |B|< ; = 1000).

Вторая строка содержит строку B в таком же формате формат выходных данных.

Айнель12345 4 апр. 2020 г., 20:24:50 | 1 - 4 классы

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные?

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные.

Kristi1617 20 июл. 2020 г., 11:55:34 | 5 - 9 классы

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL?

Дана строка символов состоящая из букв и цифр определить сумму всех цифр в этой сроке и количество прописных заглавных букв на PASCAL.

Sjava2 28 нояб. 2020 г., 13:59:27 | 10 - 11 классы

Написать программу, которая определяет , что введено с клавиатуры( русская прописная или строчня буква , английская прописная или строчная буква , цифра или символ)Написать программу , которая определ?

Написать программу, которая определяет , что введено с клавиатуры( русская прописная или строчня буква , английская прописная или строчная буква , цифра или символ)

Написать программу , которая определяет , к какой четверти координатной плоскости принадлежит точка.

Координаты точки вводятся с клавиатуры .

Написать все эти 2 программы в Pascal ) Помогите срочно пожалуйста ).

На этой странице находится вопрос Паскаль, помогите 1?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.